1. anon(6174973)'s Avatar
    Hello guys. I have this problem of my Omega Rom that I have just flashed. It is impossible to get through the start menu without all the ****ing pop-ups that says 'Unfortunately, nfc service has stopped' and any other garbage that has also stopped working. I'm not sure what is wrong with my crap phone but I'm re-flashing the rom with all the bloatwares. Keeping my fingers crossed now.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    08-08-2013 09:30 AM
  2. anon(6174973)'s Avatar


    Sent from my HP Slate 7 using Tapatalk 4 Beta
    08-08-2013 09:39 AM
  3. paintdrinkingpete's Avatar
    Hello guys. I have this problem of my Omega Rom that I have just flashed. It is impossible to get through the start menu without all the ****ing pop-ups that says 'Unfortunately, nfc service has stopped' and any other garbage that has also stopped working. I'm not sure what is wrong with my crap phone but I'm re-flashing the rom with all the bloatwares. Keeping my fingers crossed now.

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    I'm not familiar with this ROM to give an informed opinion, but maybe this is the 'ol "fix permissions" issue? I personally haven't seen that pop up on any of my devices since Gingerbread, but the behavior is the same. The fix was to boot into recovery and run "fix permissions".
    08-08-2013 10:29 AM
  4. anon(6174973)'s Avatar
    I'm not familiar with this ROM to give an informed opinion, but maybe this is the 'ol "fix permissions" issue? I personally haven't seen that pop up on any of my devices since Gingerbread, but the behavior is the same. The fix was to boot into recovery and run "fix permissions".
    Thanks for your reply. I had this rom working after flashing the stock rom and then this rom.

    I found out that my previous rom was causing this issue. Well, at least I got it running

    Sent from my HP Slate 7 using Tapatalk 4 Beta
    08-08-2013 11:00 AM

Similar Threads

  1. Custom ROM?
    By SirTrout in forum ASUS Transformer Pad Infinity 700
    Replies: 4
    Last Post: 08-12-2013, 06:42 PM
  2. Samsung Galaxy ROMs
    By neils0911 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 08-08-2013, 02:55 PM
  3. Failed to boot 0x1000-Help!!!
    By kebenifeni in forum AT&T ATRIX
    Replies: 0
    Last Post: 08-08-2013, 08:27 AM
  4. Galaxy SIII Charging Problems
    By Matthew Perez in forum Rumored Devices Lounge
    Replies: 2
    Last Post: 08-08-2013, 07:55 AM
  5. Nexus 4 problems with Skull candy headset
    By naveen sangisetty in forum Google Nexus 4
    Replies: 1
    Last Post: 08-08-2013, 02:52 AM
LINK TO POST COPIED TO CLIPBOARD