1. Felipe Sepulveda's Avatar
    Hi, I just purchased a Galaxy S4, and all sound suddenly is lost. No sound on ringtones, music, alerts, incoming calls, no voice, nothing. After rebooting, it comes back for a while, then goes off again. I made a factory reset, but the problem still presents, in an erratic behavior.

    Please your help!
    08-13-2013 10:09 PM
  2. under stand's Avatar
    I am also facing the same issue .. do you have any solution for this?
    08-21-2013 09:39 AM
  3. vodaholic's Avatar
    Yep, getting the same! Quite annoying
    09-02-2013 09:39 AM
  4. Tyler Hatch's Avatar
    I have been experiencing the same issue the last couple of days and it's massively annoying. Rebooting will get the sound back but it would go away again. I've narrowed my issue down to an app that I am running. It's a car racing game app and immediately after using it, the sound settings on my phone are all out of wack. I am going to uninstall the app and see if the issue keeps happening. I'll keep you posted.
    09-17-2013 11:16 AM
  5. Tyler Hatch's Avatar
    Yup, problem solved.
    09-18-2013 10:50 AM
  6. bob_1117's Avatar
    I have been experiencing the same issue the last couple of days and it's massively annoying. Rebooting will get the sound back but it would go away again. I've narrowed my issue down to an app that I am running. It's a car racing game app and immediately after using it, the sound settings on my phone are all out of wack. I am going to uninstall the app and see if the issue keeps happening. I'll keep you posted.
    Tyler, is your car racing game app be Real Racing 3 ??
    http://forums.androidcentral.com/sam...ml#post3077483
    09-18-2013 09:07 PM
  7. Tyler Hatch's Avatar
    That's exactly what it was.
    09-18-2013 11:46 PM
  8. racegracy's Avatar
    I'm also having exactly the same issue.... just in the past 2 days. I have NOT downloaded any apps recently. Any other suggestions?
    09-28-2013 05:33 PM
  9. debsawyer's Avatar
    I had the same problem yesterday. Walking in the park and all notifications and music goes silent. I had to sit down, shutdown the phone and remove the battery. It went back to normal after that. My battery life also sucks big time. Streaming from Google music gets me 4 hours of battery life. Something is going on. We need an update now!
    09-28-2013 06:45 PM
  10. vodaholic's Avatar
    I have the same issue but narrowed it down to real Racing 3. My volume settings for alerts and media etc, are all muted after playing and I have to reboot my device to get them back. I have a shortcut to Fast Reboot in ROM Toolbox on my screen to do this but it's most annoying!
    10-02-2013 03:36 AM
  11. Arissa Jeffries's Avatar
    Same issue too but it happens after I use instagram video. And sometimes just out of the random.
    12-05-2013 03:44 PM
  12. maccachris's Avatar
    Hi I hope this helps I had the same problem with the phone going silent, I noticed that this happened nearly every time my phone rang. During a phone call I accidently knocked the soundwave looking icon where it lets you select the option for adapt sound an I selected off. ever since I turned it off I've not had any issues.
    01-07-2014 06:10 PM
  13. Telvak's Avatar
    I know this is an old thread but I've the same problem, and I don't think it's due to a game.
    I reset the phone to factory settings and it still did it.
    Upgraded to the latest Firmware, same problem.

    The only "solution" I found is to have an app (In my case I use white noise) running non stop. Seems that as long as there are sounds coming from the phone, the sounds will not die. But the moment I pause the white noise app to turn on a podcast for example, not even 10 seconds with no sounds and it gives me the problem, which makes it so I need to restart my phone.
    I would really appreciate some help on this issue, especially since my warranty ended no more than 6 days ago!!
    11-09-2015 03:16 PM
  14. abrsh_king's Avatar
    Hi, I just purchased a Galaxy S4, and all sound suddenly is lost. No sound on ringtones, music, alerts, incoming calls, no voice, nothing. After rebooting, it comes back for a while, then goes off again. I made a factory reset, but the problem still presents, in an erratic behavior.

    Please your help!
    07-04-2017 07:52 PM

Similar Threads

  1. Hi all....
    By stermon in forum New to the Forums? Introduce Yourself Here!
    Replies: 11
    Last Post: 09-04-2013, 12:47 AM
  2. Screen smashed. USB Debugging off.
    By kbolt876 in forum T-Mobile Galaxy S II
    Replies: 1
    Last Post: 08-21-2013, 11:44 PM
  3. Anyone try to get kicked off sprint's network by roaming too much?
    By carraser891 in forum Sprint Samsung Galaxy S4
    Replies: 5
    Last Post: 08-15-2013, 10:56 PM
  4. S4 16gb vs 32gb ???
    By pivotalrex in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 08-14-2013, 10:27 AM
  5. s4 and directv app
    By Weld guy in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 08-13-2013, 09:49 PM
LINK TO POST COPIED TO CLIPBOARD