1. the gator's Avatar
    Does anyone know why Google now no longer starts when you say Google, just started happening a few days ago
    08-19-2013 11:00 PM
  2. ajl's Avatar
    Still working for me and my GS4.

    Sent from my SGH-I337 using Tapatalk 4
    08-19-2013 11:30 PM
  3. Jeremy_Collinsworth's Avatar
    Fine here on an s3, my friends s4 is running fine with it as well. Maybe it's just you?

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    08-19-2013 11:44 PM
  4. STARGATE's Avatar
    Mine doesn't because I disabled it a while back.

    Sent From a Galaxy S4 Away!
    08-19-2013 11:54 PM
  5. the gator's Avatar
    What I meant was mine stopped working for some unknown reason and if anyone had a fix for the problem.
    08-20-2013 08:26 AM
  6. Jay Sacks's Avatar
    Go to settings...application manager...all...Google search, the one with the blue box....clear data. Sometimes I need to remove widget from screen and then bring it back. Happens a lot lately. Hope that works.

    Sent from my GT-P6210 using AC Forums mobile app
    08-20-2013 08:33 AM
  7. OhAlfie's Avatar
    Mine doesn't because I disabled it a while back.

    Sent From a Galaxy S4 Away!
    Ditto.
    08-20-2013 08:33 AM
  8. jarettp's Avatar
    mine has this same problem. post back if you find a fix.
    08-20-2013 09:24 AM
  9. the gator's Avatar
    Go to settings...application manager...all...Google search, the one with the blue box....clear data. Sometimes I need to remove widget from screen and then bring it back. Happens a lot lately. Hope that works.

    Sent from my GT-P6210 using AC Forums mobile app
    Tried that still does not work, thank you for the suggestion.
    08-20-2013 11:51 AM
  10. Jeremy_Collinsworth's Avatar
    Personally I would just roll back the Google app to the update before the one you're currently using. That's how I fix a lot of app problems (like the recent one for snapchat that ruined the camera)

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    08-20-2013 12:10 PM
  11. the gator's Avatar
    Personally I would just roll back the Google app to the update before the one you're currently using. That's how I fix a lot of app problems (like the recent one for snapchat that ruined the camera)

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    Google Now is not an app but part of the operating system.
    08-20-2013 01:21 PM
  12. Jeremy_Collinsworth's Avatar
    Google Now is not an app but part of the operating system.
    ..... Have you looked at the Google app before? It's an add-on, an app. It's not built into the system. The Google app has Google now, that's where it is. Next time, and I'm not trying to be mean, look into what you're talking about. Yes it is a system app, but an app none the less. You should be able to roll it back

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    08-20-2013 01:58 PM
  13. STSVA's Avatar
    ..... Have you looked at the Google app before? It's an add-on, an app. It's not built into the system

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    Exactly - it's part of the "Google Search" app.
    08-20-2013 02:00 PM
  14. the gator's Avatar
    ..... Have you looked at the Google app before? It's an add-on, an app. It's not built into the system. The Google app has Google now, that's where it is. Next time, and I'm not trying to be mean, look into what you're talking about. Yes it is a system app, but an app none the less. You should be able to roll it back

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    My bad, I thought it was part of jellybean. Will try to roll back last update.
    Update: just rolled it back, no luck, updated it again still no luck. But I did learn that it is part of the Google search, thanks
    08-20-2013 11:26 PM
  15. srkmagnus's Avatar
    Uninstalling the update should solve the problem. If it does reinstall the updates and see if anything is broken. Let us know how things go.

    Sent from my SPH-D710 using Tapatalk 2
    08-20-2013 11:31 PM
  16. neonworm's Avatar
    Mine doesn't because I disabled it a while back.

    Sent From a Galaxy S4 Away!
    Why did you disable it?
    08-20-2013 11:44 PM
  17. STARGATE's Avatar
    Why did you disable it?
    I really don't have a use for it.
    Why have it waste battery and consume resources if I'm not going to use it?

    Sent From a Galaxy S4 Away!
    08-21-2013 12:23 AM
  18. neonworm's Avatar
    I really don't have a use for it.
    Why have it waste battery and consume resources if I'm not going to use it?

    Sent From a Galaxy S4 Away!
    How much improvement in battery life did you get?
    08-21-2013 09:10 AM
  19. the gator's Avatar
    Uninstalling the update should solve the problem. If it does reinstall the updates and see if anything is broken. Let us know how things go.

    Sent from my SPH-D710 using Tapatalk 2
    Uninstalling the updates did not help and reinstalling did not help might have to do a reset.
    08-21-2013 09:56 AM
  20. Jeremy_Collinsworth's Avatar
    Uninstalling the updates did not help and reinstalling did not help might have to do a reset.
    Yes, at this point just factory reset the phone.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    08-21-2013 12:46 PM
  21. the gator's Avatar
    Yes, at this point just factory reset the phone.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    Was just about to do a factory reset, I saw that Google Hangouts had an update, after the update Google Now started working again. Thanks for all the replies.
    08-21-2013 09:20 PM
  22. STARGATE's Avatar
    How much improvement in battery life did you get?
    Don't remember my usage from before with Google Now enabled but I think is about 2-3 extra hours I squeeze out of my battery.

    Sent From a Galaxy S4 Away!
    08-21-2013 10:47 PM
  23. neonworm's Avatar
    Don't remember my usage from before with Google Now enabled but I think is about 2-3 extra hours I squeeze out of my battery.

    Sent From a Galaxy S4 Away!
    Seriously? Wow. I should disable it then. I could use the extra battery life.
    08-21-2013 11:53 PM
  24. STARGATE's Avatar
    Have in mind that most of the day I was working in an area with very poor signal!
    Those places tend to eat your battery like crazy!

    Now I'm working in an area with 4G all around.
    Sprint is not the fastest but is fast enough for me at the moment.

    Sent From a Galaxy S4 Away!
    Attached Thumbnails Google Now-1377174687377.jpg  
    08-22-2013 07:31 AM

Similar Threads

  1. Wow T-Mobile LTE speeds in Hawaii now
    By HawaiiD in forum T-Mobile
    Replies: 39
    Last Post: 11-26-2017, 06:08 PM
  2. Otterbox Defender now available for the Note 8.0!
    By justinkk2005 in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 33
    Last Post: 06-21-2014, 07:17 PM
  3. Atrix HD won't pull up Google play app
    By Corey Sago in forum AT&T ATRIX HD
    Replies: 1
    Last Post: 08-22-2013, 08:33 AM
  4. Does Google Edition ROM work on the S4 Active?
    By quietlybrilliant in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-19-2013, 11:06 PM
  5. Tutorial for converting AT&T S4 to Google Edition
    By quietlybrilliant in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 08-19-2013, 10:52 PM
LINK TO POST COPIED TO CLIPBOARD