1. Stamelos Rokas's Avatar
    I recently switched to Galaxy S4 from the Galaxy S3, and the only thing i cannot get to work is Navigon. The app installs with no problems but it wont download the maps via WLAN or PC. I get the following message :
    "Navigon failed to start the installation. there is no memory card inserted"
    There is a micro sd card installed and i can also view all available files on it. I also tried formatting it. Still no progress.

    Any suggestions?

    Thanks
    Stam
    08-20-2013 12:32 PM

Similar Threads

  1. Galaxy S 4G SGH-T959W sim card unlock
    By Cwinytado in forum T-Mobile Galaxy S 4G
    Replies: 2
    Last Post: 11-19-2014, 03:47 AM
  2. Can't Update AT&T Samsung Galaxy Skyrocket S2 to Jelly Bean
    By gigglingidiot in forum Samsung Galaxy S II Skyrocket
    Replies: 2
    Last Post: 08-27-2013, 08:53 AM
  3. n7000 (Note 1) battery on Galaxy Nexus GMS??
    By d12lee in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 08-22-2013, 06:44 PM
  4. S4 charging but no lightning sign/USB not detected
    By Syafiq Huzir in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-21-2013, 06:36 AM
  5. Galaxy s2 jelly bean upgrade
    By Nathank4 in forum General Help and How To
    Replies: 1
    Last Post: 08-20-2013, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD