1. Adam Hollander's Avatar
    So I've had an ongoing issue connecting my Galaxy S4 media player to the Bluetooth in my Lexus GS350. Here's where I am today:

    - I used to use Poweramp. When I did, everything worked great! But for a number of reasons I've decided to start using the Google Play Music Player instead.
    - Once I switched over to Google Play Music and removed Poweramp, the Bluetooth started automatically playing the music files from Voice Recorder every time I started up my car. But if I opened the phone and clicked PLAY on Google Music, it would start playing music and everything would work perfectly.
    - I couldn't find any settings to switch the default Bluetooth music player, so I downloaded an app called Media Button Router and only checked off Google Play Music. Like magic, my car now automatically plays Google Music Player when it starts up!
    - My problem now is that the steering wheel controls do not function when I start up my car. It will play songs, but I can't skip or move back on tracks. However, if I open the phone, click skip track in Google Play Music Player, and then put the phone down, they start working again! So every time I start my car I have to open the phone, skip a track, and close the phone. Very annoying.

    Any ideas? I just want my Bluetooth player to automatically play from Google Play Music and have my steering wheel controls work Is that too much to ask?

    Thanks in advance!!!
    08-23-2013 10:05 AM
  2. Scott Kenyon's Avatar
    I haven't found a solution with the autoplaying of content. Mine autoplays Google Music every time, and I don't want it to do that. Mostly I listen to podcasts while driving. As far as your controls, I don't know. I have a Ford and never have had a problem with Sync controlling the device. That may be a Lexus issue. Do you think you may need a software update for your car?
    08-23-2013 10:42 AM
  3. Adam Hollander's Avatar
    Thing is, the controls work as soon as I unlock the phone and use the app on the S4. So I think the controls seem to be working OK. I believe the problem is that the car is still recognizing my Voice Recorder when it starts up, even though the Media Button Router is auto playing the Google Music Player. /boggle
    08-23-2013 10:44 AM
  4. Scott Kenyon's Avatar
    We can take some steps to try to squash this. Disable Voice Recorder and get the car to pair with it. See if that works. If it works try to enable Voice Recorder again. Perhaps if the car can default to Play Music it'll save that.
    08-23-2013 11:00 AM
  5. Felis Leo's Avatar
    Ah! At least you found a workaround. I have the same problem. Car Audio's volume UP/down buttons work, but not track up and down buttons. And to annoy more, just today somehow the car up/down track button worked for a while. But Google Maps direction instructions get delayed by 2 seconds.. Confusion worse much confounded. I tried resetting the S4 to factory condition, and started again, with the same result. I will try and see if your solution will work at least temporarily. I think this has something to do with the recent update from Samsung to the software.
    12-15-2013 03:33 AM

Similar Threads

  1. Working Tether app for Verizon Galaxy Nexus.
    By astroprojector in forum Google / Samsung Galaxy Nexus
    Replies: 5
    Last Post: 08-23-2013, 01:54 PM
  2. NFC funtionality with Otterbox?
    By Blake Mead in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 08-23-2013, 10:33 AM
  3. allshare cast won't connect with update
    By Luke Dechant in forum General Help and How To
    Replies: 2
    Last Post: 08-23-2013, 10:12 AM
  4. Samsung s4 - 19500 problem recording with vine
    By jimixxxpoker in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-23-2013, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD