1. hajvan's Avatar
    Hi guys.
    I'm having a problem with my samsung galaxy s4.The phone was with orange (France) contract,but now it is unlocked.The phone sent me update notifications so i updated it.After that the problem started.When im calling someone the screen turns black and after 3-4 seconds it shows a message reading "Unfortunately,IMS Framework has stopped".If someone can help me please leave a comment!
    08-28-2013 06:20 AM
  2. Amalia Ath's Avatar
    Anyone?? I am having the EXACT same problem!!
    08-28-2013 09:55 AM
  3. cocosoul's Avatar
    hi all
    I am having the exact same issue. Please help! appreciate it
    08-28-2013 01:55 PM
  4. Arta Kovanxhiu's Avatar
    I am having the same problem too. Please help.
    08-30-2013 04:24 PM
  5. lailach's Avatar
    Samsung galaxi s4 IMS framework problem
    09-02-2013 09:32 AM
  6. Walid kazama's Avatar
    I am having the same problem too. Please help
    09-03-2013 01:01 AM
  7. cariasa's Avatar
    It was a bad idea to update!
    Anyway, I am about to try to reload the original firmware to the phone, and see if that solves the issue.
    I will let you know how it goes.


    SUCCESS, fixed the problem using the instructions of this site: Samsung Galaxy S4 I9505: Unroot and restore to stock ROM | Kamel Messaoudi
    09-03-2013 08:32 AM
  8. DIOP Bineta's Avatar
    Bonsoir j'ai le mme problme. Chaque fois que j'mets un appel aprs je ne peux pas raccrocher a me met comme message ims framework s'est arrt. Ma liste de contacts se bloque aussi et me met le mme message. Aidez moi Svp
    09-03-2013 02:47 PM
  9. minjuve's Avatar
    I have the same problem, i still didn't find a solution, please help !!
    09-04-2013 03:43 AM
  10. Amalia Ath's Avatar
    I was wondering, have you all unlocked your phones from an Orange contract?
    09-06-2013 06:57 AM
  11. darkness0701's Avatar
    i have the EXACT same problem with my s4 which is also from france, i did a "Wipe data/factory reset" and i erased only my data, the problem is still there PLS help?
    09-11-2013 04:38 PM
  12. ismago's Avatar
    Solved ...
    1 go to settings, more, ... application manager .... up until each and then down and looking JOIN .. arrest force
    Settings 2nd ... then more networks connections, services Join disable it.
    You will take your breath away. ..
    I tried to activate it again and yes, he gets the hiccups. .. and then to redo h 1 and 2 in that order ... first forces unless detention is not to ... and still dating the damn message.
    I hope to serve
    Thomas 2b likes this.
    10-08-2013 06:37 AM
  13. vamberika's Avatar
    you made absolutely no sense, nor did you help me in any way lol I'm having this same problem, it's annoying as hell
    11-19-2013 08:40 PM
  14. ashtwinks's Avatar
    Hi... re-flashing (done it 8 times now in 2 days) also does not remove the IMSFrameowrk error, I have the following observations
    1. Note 2 Hidden setting applications definitely has some settings which cause this failure. when I set the settings.. the IMSFramework error comes immediately
    2. Deep sleep seems to be an issue - worked fantastic in the day, 46% left at the end of the day but overnight the phone consumed 46% and switched off... error of IMSFramework comes again. which can go only after reflashing
    3. tried rooting again... no success
    4.rremoving / adding apks not causing this issue ... seems more to do with deepsleep / kernel process

    PS: hoping this symptoms will help someone suggest a solution
    12-10-2013 11:06 PM
  15. Chvjohnson's Avatar
    I solved this by deactivating Joyn. It seems it was causing the "IMS Framework has stopped" reports and most of the other problems. Thank you, Tim!
    02-18-2014 08:36 AM
  16. gg1974's Avatar
    Hi all,
    I think I found an easy solution.
    Just go on the SMS messages and go on "Settings".
    In "Chat Settings" remove the flag from "RCS Sevice".
    The battery drain should stop then.
    09-10-2014 06:39 AM
  17. Ahmed Fathy5's Avatar
    Good Day

    Dear Bro

    to solve your issue you must root your phone 1st with (SuperSU) or another then install (disable service) app from store then deactivate the imsframework from the system apps to see if the problem solved.
    after you see the problem has been solved install (System Uninstaller) with red icon from store then uninstall them from the system.

    09-25-2014 08:07 AM
  18. Amber Harbison's Avatar
    My s4 is unlocked from Verizon and now I have straight talk and my phone won't updates I can't log into our create samsung account and my mobile network's don't always work and in really confused
    09-27-2015 08:45 PM

Similar Threads

  1. Galaxy S3 touch is not working.
    By Prateek wankhede in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 08-28-2013, 12:12 PM
  2. Post Removed
    By eKoKnight in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 08-28-2013, 06:13 AM
  3. Samsung Galaxy S3
    By Manjula Kerai in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 08-28-2013, 04:18 AM
  4. problem downloading video clips
    By petedia in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 08-28-2013, 02:18 AM
  5. Charging problems??
    By givemeadvice in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 08-27-2013, 11:18 PM