12-18-2016 09:30 AM
31 12
tools
  1. Nick Dehong Chia's Avatar
    damn you oliver white!!! you are a blessing!!! It all works!!!its smart switch time!!!
    09-11-2015 05:14 AM
  2. Ravi Maharjna's Avatar
    Thankx a lot man...............love you for this..............<3 <3
    09-18-2015 09:54 PM
  3. Shaquille Dale's Avatar
    my samsung galaxy S4 Verizon running android 5.0.1 got no recovery mode every time I try to boot into recovery goes to Odin mode and at the top it says no command then error. I got in this problem because I was trying to flack a custom recovery how there no recovery. Can someone help me please
    02-26-2016 06:51 PM
  4. Tjoppie's Avatar
    I had the same problem with a Galaxy Tab 2 7.0 (P3110) and have fixed it.

    After successfully flashing CWM, any time I entered download mode the 'NO COMMAND' came up and the recovery was basically useless (showed the lying down android with red triangle in the background).

    Found solution on a Galaxy S4 forum but it worked for my Tab 2, and probably some other devices.

    SOLUTION:

    1) Flash CWM as normal, except untick 'auto reboot' before you press start.
    2) Once it's finished, unplug USB and power off directly from the download screen (just hold the power button in).
    3) Next try and enter recovery mode, and if you're as lucky as me you'll get into the custom recovery and not the dodgy stock recovery.

    The original forum was for Galaxy S4, so said to take out battery once the flash was complete. Tab 2 has not got removable battery, so I had to improvise by just powering off.

    Hope this helps anyone in same situation as I was about half an hour ago.
    This sounds great and all, but I have no idea what you guys are saying. My GF tried to update software, screen came up stating that the operating system on the device has been modified in an unothorized way.

    So she did the kies download in pc at work, halfway through phone ahut down, samsung logo flashing.

    I did the power, volume and home button thing, pressed a couple of buttons and now I'm at dead anroid robot with a red triangle and error!

    In english, please assist me from the beginnig. Or should I just look for a nokia 3310?

    Thanx.
    07-22-2016 12:46 PM
  5. Penny Lane2's Avatar
    I'm gonna blame you for not getting any answers to your question...you did not supply much info at all.

    What version/carrier of the S4 are you using?
    What did you do before you came to this error?
    Is everything else working fine, just no recovery?

    It almost sounds like you're on MF3 firmware with AT&T and you tried to flash a custom recovery and now you have no recovery at all? Just a guess?

    Anyways, if you want help, supply as much information as you can think of so someone is more likely to be able to help you!
    I forgot my pass code on my Otium phone. So I followed what someone said on you tube. It was supposes to come up with data wipe. etc. However, the little green guy showed up and it says no data. Is it ruined? Please help. I like this phone!
    12-13-2016 06:14 PM
  6. Luigi no mario's Avatar
    Thank's
    it's work!!!
    12-18-2016 09:30 AM
31 12

Similar Threads

  1. No SIM card import/export option, just SD card. Why not both?
    By aj_chicago in forum General Help and How To
    Replies: 4
    Last Post: 08-06-2018, 06:26 AM
  2. No multi-user option on p3110 (JB4.2)
    By nagygabor2 in forum Samsung Galaxy Tab 2
    Replies: 3
    Last Post: 08-29-2013, 01:54 PM
  3. No memory card slot: how to manage memory?
    By smartphone185 in forum HTC One M7
    Replies: 3
    Last Post: 08-29-2013, 12:19 PM
  4. App download problem - error code
    By ergovivamus in forum Android Apps
    Replies: 0
    Last Post: 08-29-2013, 09:24 AM
  5. sign in error
    By azbycxdw in forum General News & Discussion
    Replies: 0
    Last Post: 08-29-2013, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD