1. Kerti's Avatar
    I am not getting any notifications for text messages on my S4 anymore. I switched to GoSMS for a little while but ended up not liking it switched back to the normal messaging app. Ever since I did that, I no longer receive a notification for text messages on my phone, I have to open the app now to see if I have any messages. I checked my notification settings in the messaging app and in the main settings but everything is fine and enabled. Please help, this is driving me crazy! Thank you. In case it matters to anyone, my phone is not rooted.
    09-04-2013 09:05 PM
  2. Darnell0216's Avatar
    When you uninstalled GoSMS, did you make the stock messaging app the default once again? Just to make sure, go to a contact and click the text message button. If it goes straight to the stock messaging without asking to choose an app, it's already set to default.
    If you haven't tried it already, change the alerts to silent for texts and then change them back to a sound.
    09-05-2013 08:31 AM
  3. unmistakable's Avatar
    I am not getting any notifications for text messages on my S4 anymore. I switched to GoSMS for a little while but ended up not liking it switched back to the normal messaging app. Ever since I did that, I no longer receive a notification for text messages on my phone, I have to open the app now to see if I have any messages. I checked my notification settings in the messaging app and in the main settings but everything is fine and enabled. Please help, this is driving me crazy! Thank you. In case it matters to anyone, my phone is not rooted.
    I am also having this same problem and no matter what I do, I can't seem to get the notifications to sound or even have the indicator light appear when receiving texts. I ALWAYS have to go into the stock messaging app to see if anything is there. This is just so very irritating!!
    12-03-2013 08:30 AM
  4. Lamar Romero's Avatar
    I am having the same issue with no resolution.
    12-13-2013 01:53 PM
  5. Emma Durkin's Avatar
    I am also having the smae issue and can't find the answer to fix it anywhere!
    12-15-2013 01:27 PM
  6. Emma Durkin's Avatar
    When I first started my Samsung Galaxy I installed all of the recommended apps - one of these was called Hangouts - an app for displaying text messages. I just went into the Hangout settings and switched everything off relating to notifications and now I am getting text notifications again on the home screen. I can see who has sent me a message and a number is on the envelope
    12-15-2013 01:36 PM
  7. Rashawn29's Avatar
    Go into settings>more>application manager>swipe over to all then scroll down to messaging make sure show notifications is checked.

    Sent from my Galaxy S4 via Android Central App
    12-15-2013 01:40 PM
  8. Libby6873's Avatar
    Thanks Emma! My issue was with the Google Hangouts also. Just went in and turned off SMS inside Hangouts and notifications started working again,
    12-16-2013 03:44 PM

Similar Threads

  1. Text message "skins"?
    By ahamick in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 03-06-2016, 10:55 AM
  2. My sound and microphone doesn't work, Please help
    By kyana st in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 5
    Last Post: 09-05-2013, 02:47 PM
  3. Need Help Urgent
    By edwortgon in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 09-04-2013, 10:11 PM
  4. HTC Rhyme - Stop OTA notifications
    By RuLEoF2 in forum General Help and How To
    Replies: 0
    Last Post: 09-04-2013, 08:01 PM
LINK TO POST COPIED TO CLIPBOARD