1. Luke Bordonaro's Avatar
    I've been having this problem with my S4. When I leave my house (e.g. Leave my home wifi) and come back, my phone won't auto-connect to it. I have to pull down the notification bar and hit tab to configure wifi or whatever, and once I click that it connects. I didn't change anything from when it was working (as far as tasker goes and such). Anyone have any ideas?
    09-05-2013 06:33 PM
  2. Luke Bordonaro's Avatar
    Bump. Anyone else been experiencing this?
    09-06-2013 04:00 PM
  3. Coopsdm's Avatar
    Ive been having exactly the same problem so any answers would be greatly appreciated!

    Posted via Android Central App
    09-06-2013 04:38 PM
  4. Luke Bordonaro's Avatar
    I'm glad I'm the only one with this problem. I really hope someone can help figure out a solution.
    09-07-2013 08:46 AM
  5. thornesone's Avatar
    You are not the only one... This is happening to me also. Waiting on the Guru's to reply! COM'ON!

    Posted via Android Central App using my awesome S4!
    09-07-2013 09:55 AM
  6. Luke Bordonaro's Avatar
    You are not the only one... This is happening to me also. Waiting on the Guru's to reply! COM'ON!

    Posted via Android Central App using my awesome S4!
    I guess this was an update or something, then. I'm pretty sure it started happening after I had some sort of update. I'm on Verizon by the way.

    I contacted Samsung support and they told me to do a soft reset. If that doesn't work, they said restore my phone to factory settings. I'm holding off on that... lol.
    09-07-2013 12:09 PM
  7. thornesone's Avatar
    I believe this started after the last Verizon update. Thanks Big Red... not!

    Posted via Android Central App using my awesome S4!
    09-07-2013 06:39 PM
  8. Luke Bordonaro's Avatar
    I believe this started after the last Verizon update. Thanks Big Red... not!

    Posted via Android Central App using my awesome S4!
    Yup, that's when it started happening to me.

    I can't find anything on Google about this, though! Arghhh!
    09-07-2013 07:06 PM
  9. thornesone's Avatar
    I started a thread on this topic in the Verizon section. Please leave a comment there so Verizon gets the message they have an issue.

    Posted via Android Central App using my awesome S4!
    09-08-2013 08:23 AM

Similar Threads

  1. gmail notification not show in thr notification bar.
    By eak1570 in forum LG Optimus G Pro
    Replies: 4
    Last Post: 01-02-2014, 12:14 PM
  2. Replies: 9
    Last Post: 09-08-2013, 06:25 PM
  3. Phone not loading SMS messages
    By buckwheatdx in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-07-2013, 02:26 AM
  4. can not get 3g
    By Jamie Stanley4 in forum Verizon HTC One
    Replies: 1
    Last Post: 09-05-2013, 09:50 PM
LINK TO POST COPIED TO CLIPBOARD