1. Kim Symons's Avatar
    Hi.

    I recently upgraded with my service provider and got an S4. However after 4 days the back button and options button no longer works, and the lights do not show, i disabled and enabled haptic feedback, turned off power saving mode and rebooted my phone via the power button and via a hard reboot.

    I did not do a factory reset because if the device fails within 7 days of purchase, which it has it, it must be returned to the store where i purchased it.

    Any idea as to what to do, before i send the phone back?
    Leonardo Rivillini likes this.
    09-06-2013 04:22 AM
  2. CM C's Avatar
    Problem SOLVED !!

    Go to settings > my device > display > touch key light duration, set to 1.5 seconds.

    FIXED !!!
  3. Edible Walrus's Avatar
    I vote send it back if there's an issue of this size so quickly

    Posted via Android Central App
    09-06-2013 04:56 AM
  4. CM C's Avatar
    Problem SOLVED !!

    Go to settings > my device > display > touch key light duration, set to 1.5 seconds.

    FIXED !!!
    11-20-2013 06:51 PM
  5. Jean-pierre Tsai's Avatar
    Still not working bro please help
    03-20-2014 06:57 PM
  6. Dragos Artache's Avatar
    Did you solve the problem, pls answer...
    07-03-2014 12:54 PM
  7. sjcecran's Avatar
    Having the same issue. Pretty sure it's a defect. Bring it to Verizon store today to confirm.
    09-19-2014 12:25 PM
  8. Bijal Patel1's Avatar
    I have same problem, and changing touch key light duration to 1.5 seconds did not work! However, I found a workaround.

    Go to Settings > My Device > Accessibility
    Scroll down to Mobility
    Turn Assistant Menu to On.

    This will display a small white square. You can tap on it from any app or any screen and it will show you the menu option along with other options. Hope this helps.
    10-09-2014 12:42 PM
  9. marduj5's Avatar
    This hapenned to me when I replaced amoled screen with new one.Home button worked but menu and backed were dead.I don't know is that good solution but I put small part doublesided tape between home ,menu back flat cable and board where it is connected to isolate them and now everything works.But on youtube video I can't see that is anything beetween.
    10-18-2014 06:34 AM
  10. RogerParkinson's Avatar
    I had this on my S4 today. My phone is not in a case, does not have a screen cover. I fixed it by:
    • taking the back off (not sure if that's necessary, but it might have let it dry out, not that it had got wet but you never know, sweaty palms etc)
    • Shutting it down (not restarting, actually shut it down, hold down the power button, wait for the menu to pop up and pick shutdown, wait for the short vibrate that tells you it is fully shut down)
    • Start (hold the power button down for a few seconds)


    Buttons came up just fine after that and worked.
    08-18-2015 03:12 AM
  11. Neil Jackson1's Avatar
    Thanks the accessibility panel gave me the missing button functions back. :-)
    09-05-2015 08:45 AM
  12. Rasikam's Avatar
    I recently updated my galaxy s4 i9505 from kirk at to lollipop. After installed my back key and optional key is not working. Even light is not working. I had reboot my device. But it doesn't work. Can I go to my previous version and after that is it working. Please help me.thank you.
    12-05-2015 02:47 AM
  13. Leonardo Rivillini's Avatar
    Any option fixed it I put always off

    Thanks
    03-22-2016 09:26 AM
  14. Daibhi's Avatar
    This fix worked for me and I was preparing to lay down about $300 for a new S5 with an extended warranty.

    First, keep the phone powered on and remove back. Then remove the battery. Hold down the power button for at least a full minute then release. Reinsert the battery and put on back and power up. The buttons should be visible. You can change the duration of their being on your screen by going to Settings / Display / Touch key light and set for anywhere from always on to 6 seconds.
    Cristyac93 likes this.
    12-29-2016 04:24 PM
  15. Cristyac93's Avatar
    Daibhi, thx a lot. I just log to thank you. Goodness. I had the same prob and your fix worked. Cheers, sir. U rock!
    10-01-2017 12:54 PM

Similar Threads

  1. So my alarm doesn't work
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-15-2013, 04:33 AM
  2. Replies: 2
    Last Post: 09-08-2013, 05:23 PM
  3. Sim card disconnect and phone reboots randomly
    By fingrar in forum HTC One M7
    Replies: 4
    Last Post: 09-06-2013, 11:20 PM
  4. htc one xl not installing 4.2.2 udate,Help!
    By Aminu Ahmad1 in forum HTC One X
    Replies: 0
    Last Post: 09-06-2013, 04:09 AM
LINK TO POST COPIED TO CLIPBOARD