1. squidy666's Avatar
    So, my main camera on my s4 but my camera above the screen is crisp. I thought it was light or settings but I discovered something...

    If I use the camera to take a photo at a few metres away its blurry. If I put the camera right up to the subject, as in a few inches away, it goes very, very clear.

    I've checked settings and I've tried 4:3 and 16:9 but it seems like its stuck in macro mode. I've reset the settings but its still the same. Does anyone know how to fix this?

    Posted via Android Central App
    09-09-2013 09:55 PM
  2. STSVA's Avatar
    Probably a stupid question, but are you making sure it's locked focus for the shots that are blurry? Also, what shooting conditions - brightly lit, dark, using flash, etc.? Do you have Anti-Shake turned on?
    09-10-2013 07:40 AM
  3. squidy666's Avatar
    Sincerest apologies, I forgot about this thread. Focus is definitely locked, its usually on a bright sunny day also. The front camera is great and clear, but the back on is a blurry mess. Antishake isn't on, but I tried it with it on and it made no difference
    11-06-2013 02:09 AM
  4. STSVA's Avatar
    Sincerest apologies, I forgot about this thread. Focus is definitely locked, its usually on a bright sunny day also. The front camera is great and clear, but the back on is a blurry mess. Antishake isn't on, but I tried it with it on and it made no difference
    All antishake does is increase the ISO so the camera can use a faster shutter speed. My only suggestion at this point would be to check the shutter speed data for some of the blurry shots. If it's relatively fast, such as 1/125 sec. or faster, then there's no obvious reason the picture should be blurry. It might be a faulty focus mechanism, but that's a wild guess.
    11-06-2013 07:48 AM
  5. cooz1's Avatar
    I've been having the same problem with my phone, did you ever figure out what was wrong with it?
    09-11-2014 09:05 AM
  6. akutubidze's Avatar
    I've got the same problem.. Did you guys have sorted out anything? Thanx
    02-08-2017 07:30 PM

Similar Threads

  1. MMS's won't send when wifi connected (GPE s4... ATT S4 works fine)
    By mjolsen74 in forum Samsung Galaxy S4 Google Edition
    Replies: 30
    Last Post: 09-17-2014, 09:10 PM
  2. S4 Wi-fi too slow? Or operator too slow?
    By zgort in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-06-2014, 06:06 AM
  3. Samsung Galaxy S4 Stolen - wipe out
    By Giu Rcchia in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 12-15-2013, 04:42 AM
  4. Double twist for camera . . . I love it!
    By SteelGator in forum Motorola Droid MAXX
    Replies: 10
    Last Post: 09-10-2013, 10:00 PM
  5. Chrome Browser on S4
    By jeffruby in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-09-2013, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD