1. kjmff5's Avatar
    I have a att s4 and 2005 rx330. For some reason my blue tooth says it connected but when I make a call my phone doesn't go through Bluetooth. I go through the settings and the check mark for use for audio call is never checked. It's getting really frustrating that my phone won't connect to my car. When I talk headset on the screen while I'm in s call, it does nothing. I tried changing t the connecting pin number on my car with no change.

    Ant help would be appreciated.

    Posted via Android Central App
    09-16-2013 08:29 PM
  2. Golfdriver97's Avatar
    I have a att s4 and 2005 rx330. For some reason my blue tooth says it connected but when I make a call my phone doesn't go through Bluetooth. I go through the settings and the check mark for use for audio call is never checked. It's getting really frustrating that my phone won't connect to my car. When I talk headset on the screen while I'm in s call, it does nothing. I tried changing t the connecting pin number on my car with no change.

    Ant help would be appreciated.

    Posted via Android Central App
    Have you cleared cache in recovery? Sometimes updates can inadvertently wreak havoc on some phone functions. Here is how: http://forums.androidcentral.com/sam...2-s3-tab2.html
    09-16-2013 11:29 PM

Similar Threads

  1. Phone does not vibrate or ring on incoming calls
    By bauger34 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 13
    Last Post: 02-13-2017, 10:36 AM
  2. Replies: 6
    Last Post: 03-19-2014, 07:25 PM
  3. Bluetooth issues with car
    By unw1red in forum Moto X (2013)
    Replies: 1
    Last Post: 09-18-2013, 02:40 PM
  4. Replies: 22
    Last Post: 09-18-2013, 01:57 AM
  5. Bluetooth car kit - moto x
    By cyaiphone in forum Moto X (2013)
    Replies: 4
    Last Post: 09-16-2013, 08:37 PM
LINK TO POST COPIED TO CLIPBOARD