1. Pablo Q's Avatar
    Hi, i dont know if im repeating a thread here, but i really need some help.
    I`ve got a S4 for a couple of months now and I`m just starting to use an SD card on it.
    First, i tried with a Kingston 64Gb Micro SD HC card and then with a Samsung 32Gb, but i have the same issues with both.
    I managed to load up all the music files i`ve got, but when i start to play them on my phone (using either default music player or PowerAmp) the files get weird, the song starts a few seconds and then gets silences, or gets mixed up with a different song and it seems to happend to everything i load beyond a few Gbs.
    I`ve allready enabeled the "USB debuging" in the sort of secret developers menu, i`ve tryed formating the card with the phone and re loading the media, formating the card with the PC and deleting everything and loading the media again, i`ve loaded the media directly by copy/paste to the card, or through the phone to the card, and i`ve also used Media Go for file transfering.
    After a few days troubleshooting now, I really don`t know what else to do and i`m thinking there`s an issue with the phone itself.
    I`ve replaced the card, the media player, the file transfering mode, the USB debuging on and off, i don`t know what else to do. PLEASE HELP ME!
    Thanks in advance, best regards.
    09-19-2013 08:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I've seen this complaint a few times today. Let me do a little research ...
    09-19-2013 08:36 PM
  3. Pablo Q's Avatar
    thank you
    09-19-2013 08:55 PM
  4. B. Diddy's Avatar
    Have you tried playing MP3 files that are stored in your Internal Storage, rather than on your external SD card?
    09-19-2013 09:03 PM
  5. Pablo Q's Avatar
    I`ve been using the internal storage since i`ve got the phone cause i did not have any SD card.. everything always worked just fine..
    09-19-2013 09:09 PM
  6. B. Diddy's Avatar
    So we're isolating the SD card or the SD card interface as the problem. Since you said the problem occurred with 2 cards, it probably isn't the card, so maybe the card reader is faulty ...
    09-19-2013 09:23 PM
  7. Pablo Q's Avatar
    well, you mean the card reader in the device? like the slot? It happened to music and pictures.. but not to everything i put in there.. if i load like 1 or 2 gb, there seems to be no problem... but if i transfer more albums and more music, even if it`s not even close the 10Gbs, it starts to happen to most of it.. so i was thinking that it affects the files i load after a certain amount of gbs of info.. cause i have at the same time, files that work fine along with damaged ones... and it`s not that it does not read them, for instance, it opens the picture but i have half the image.. and it starts the song, but after a few seconds it gets in silence.. it still plays, the seconds keep counting, and the amount of time of the song it`s fine, but it`s just silence.. then, another fragment of the song sounds, and then silence again...
    it seems like it corrupts the files i load to the cards after a limit, or it fails to read the files after a certain amount of data...
    09-19-2013 09:29 PM
  8. B. Diddy's Avatar
    I'd try one more SD card to see if it still happens, because it's still possible that 2 cards could be faulty. Three in a row would be very unlikely. Don't use anything greater than 32 gb.

    Posted via Android Central App
    09-19-2013 09:38 PM
  9. Pablo Q's Avatar
    Now i`ve just tried a third 16Gb (not sure about the brand) SD card... that it was working just fine until now on another smart phone.. it has around 7Gb of preloaded data.. not all music.. but also pictures and other files..
    i`ve loaded it to my S4, and some files work fine, others are faulty... just like with the previous two cards... it`s gotta be something with the phone`s software...
    09-19-2013 09:49 PM
  10. B. Diddy's Avatar
    09-19-2013 09:53 PM
  11. Pablo Q's Avatar
    well, i`ve read a little.. and although it`s not the same issue, i`m gonna try loading the music files to the card (formated to the phone) directly.. and then, opening it from the phone... so, i`m gonna leave it loading all the info overnight and i see if it works tomorrow...
    09-19-2013 10:19 PM

Similar Threads

  1. What's up with the mediocre reviews for the G2?
    By AstroStrat89 in forum LG G2
    Replies: 134
    Last Post: 10-11-2013, 01:56 AM
  2. Breaking up with iOS and iPhone...
    By SouthTex in forum HTC One M7
    Replies: 70
    Last Post: 10-04-2013, 08:19 AM
  3. help!!! has anybody received this...
    By kanucme in forum HTC One M7
    Replies: 1
    Last Post: 09-19-2013, 08:27 PM
  4. Tablet displaying Android with a yellow hard hat "Wait for Download"
    By Kage_ in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 09-19-2013, 07:46 PM
  5. Lock Screen Help
    By Likeabozs in forum Misc. Android Tablets
    Replies: 0
    Last Post: 09-19-2013, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD