1. plutonash's Avatar
    galaxy s4
    when i had a galaxy s3 [gt-i9300] i had no proplem sending videos to my samsung smart tv over wifi...i now have a galaxy s4 [gt-i9505] which lets me send the videos to the tv but swiches off after about 5 min saying please check your internet????
    [i still have my galaxy s3 and its working fine]
    any help please thanks

    Sent from my GT-I9505 using Tapatalk 2
    09-22-2013 08:25 AM
  2. Haalcyon's Avatar
    Welcome to Android Central, its good to have you with us! Have you tried disconnecting your S4 from WiFi and reconnecting it?
    09-22-2013 08:31 AM
  3. plutonash's Avatar
    Yes tried that about 5 times

    Sent from my GT-I9505 using Tapatalk 2
    09-22-2013 09:50 AM
  4. DroidArmy's Avatar
    Yes tried that about 5 times

    Sent from my GT-I9505 using Tapatalk 2
    Are you sure everything is up to date? Also, have you tried rebooting your router instead of just disconnecting from it?
    09-22-2013 09:51 AM

Similar Threads

  1. I9505 taking a long time to charge.
    By Cheremyy in forum T-Mobile Samsung Galaxy S4
    Replies: 2
    Last Post: 09-24-2013, 10:27 AM
  2. S4 drains 15% of battery overnight!
    By nursejel7 in forum General Help and How To
    Replies: 5
    Last Post: 09-24-2013, 06:06 AM
  3. Ridiculous battery drainage on galaxy s3
    By oddeo in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 09-23-2013, 11:51 PM
  4. Galaxy S3 screen wont light up..Help!
    By KN_2989 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-22-2013, 07:38 PM
  5. ridiculous battery drainage on galaxy s3
    By oddeo in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 09-21-2013, 11:25 PM
LINK TO POST COPIED TO CLIPBOARD