1. chloeshotmom's Avatar
    Im using nova launcher but still its very slow to open the album and use the camera. Please help. TIA

    Sent from my *RED* Galaxy S4
    09-22-2013 06:17 PM
  2. STSVA's Avatar
    Im using nova launcher but still its very slow to open the album and use the camera. Please help. TIA

    Sent from my *RED* Galaxy S4
    What kind of help are you looking for here? Are your images stored in internal memory or an external card? If an external card, what speed card?
    09-22-2013 07:03 PM
  3. chloeshotmom's Avatar
    Im using both memory. I need help on how to speed my gallery album. Or if you have the same issue i guess theres no problem with my phone.

    Sent from my *RED* Galaxy S4
    09-22-2013 07:04 PM
  4. STSVA's Avatar
    Im using both memory. I need help on how to speed my gallery album. Or if you have the same issue i guess theres no problem with my phone.

    Sent from my *RED* Galaxy S4
    I'm sorry, but my gallery is generally very fast. Can you describe exactly what's working slowly? Opening the app, or viewing your pictures, or something else?
    09-22-2013 07:10 PM
  5. chloeshotmom's Avatar
    Opening the album if i want to look at the pics. Also when using camera. It's really slow to open.

    Sent from my *RED* Galaxy S4
    09-22-2013 07:12 PM
  6. STSVA's Avatar
    Opening the album if i want to look at the pics. Also when using camera. It's really slow to open.

    Sent from my *RED* Galaxy S4
    I'd guess my camera takes about a second to open. Is yours taking longer than that? If it is, do you have a lot of other stuff running at the same time?

    Posted via Android Central App
    09-22-2013 07:52 PM
  7. chloeshotmom's Avatar
    i usually kill the apps every now and then. sometimes the album doesnt show at all. just black screen. the problem is ATT doesnt want to replace because it has damage on the body just a little crack which i dont know where it came from.
    09-23-2013 11:19 AM
  8. STSVA's Avatar
    i usually kill the apps every now and then. sometimes the album doesnt show at all. just black screen. the problem is ATT doesnt want to replace because it has damage on the body just a little crack which i dont know where it came from.
    Maybe try disabling the gallery app, then re-enabling it (this will delete the app's data; I don't know if that includes images, so you might want to back them up first)? Or try it with the stock Touchwiz launcher and see if it's just an issue with Nova Launcher.
    chloeshotmom likes this.
    09-23-2013 11:22 AM
  9. Weld guy's Avatar
    Maybe try another gallery app, I use nova also, ive been tryin quick pic, and I like it .

    Posted via Android Central App
    chloeshotmom likes this.
    09-23-2013 11:43 AM
  10. MiltC's Avatar
    I had the very same problem on my S4.
    I think my problem was that gallery was syncing photos from FB.
    Here is a video to remove FB photos from gallery.


    After doing just the first step, gallery was brand new.
    chloeshotmom likes this.
    10-02-2013 04:54 PM

Similar Threads

  1. is Nextbook a good tablet brand?
    By Anthony Tarantino in forum General Android Device Chat
    Replies: 2
    Last Post: 03-18-2014, 05:29 PM
  2. Replies: 4
    Last Post: 09-23-2013, 09:53 AM
  3. Replies: 2
    Last Post: 09-23-2013, 09:52 AM
  4. Is android compatible with windows PCs?
    By wanted198 in forum General News & Discussion
    Replies: 2
    Last Post: 09-22-2013, 06:45 PM
  5. Replies: 0
    Last Post: 09-22-2013, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD