1. Edible Walrus's Avatar
    "An application has been forced to stop for an unauthorised attempt to access system in your device. It may be solved by the policy update service."

    This is the notice I got from my phone today. Is this related to the security update that keeps failing? Well done to Samsung for leaving people in the dark over what's going on. I chose the update option and got the same result, it failed.
    09-25-2013 04:28 AM
  2. Haalcyon's Avatar
    Yuck indeed. I, like you, searched and came up empty. Perhaps someone can chat with Samsung and get some background on this.
    09-25-2013 06:42 AM
  3. Harrison Hahn's Avatar
    Yup, like you guys I found this too. Preventing me from restoring my backup from Helium.

    Looking for information about how to remove/disable it...
    10-14-2013 09:04 AM
  4. Seviant's Avatar
    Any luck? Im stuck with the same error for the same Helium restore issue.
    10-18-2013 06:37 PM

Similar Threads

  1. Is there a way to make 4G icon go when on WiFi?
    By Lightshield in forum Verizon LG G2
    Replies: 12
    Last Post: 11-15-2013, 07:39 PM
  2. Replies: 2
    Last Post: 09-25-2013, 08:58 PM
  3. What are Notifications and How do I Stop Them
    By komobu in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 09-25-2013, 08:13 AM
  4. What phone to get??
    By Galaxia in forum General Android Device Chat
    Replies: 3
    Last Post: 09-24-2013, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD