1. sfilansno1fan's Avatar
    hi when i had to reset my galaxy s3 i was going through the process of setting it back up and when i clicked to agree to the software agreement it says processing failed if i press later it says it will not allow me to update the software ota if i dont agree to the conditions but it wont allow me to agree confused much
    can someone help?
    09-25-2013 08:33 AM
  2. Haalcyon's Avatar
    Are you able to reset it again?
    09-25-2013 08:38 AM
  3. sfilansno1fan's Avatar
    i have tried resetting it and reloading the software neither have solved the issue its really strange i have had my phone for a year and never had an issue like this before
    09-25-2013 09:01 AM
  4. Haalcyon's Avatar
    It may be time to try flashing the stock ROM if nothing else seems to work.
    09-25-2013 09:35 AM
  5. sfilansno1fan's Avatar
    Ok thanks !

    Posted via Android Central App
    09-25-2013 04:27 PM

Similar Threads

  1. Sign in failed
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 06-13-2016, 11:24 AM
  2. Zvc update fails
    By klokateer123 in forum LG Optimus G
    Replies: 12
    Last Post: 10-05-2013, 06:58 PM
  3. Replies: 0
    Last Post: 09-23-2013, 07:29 PM
  4. Failed to enter recovery mode.
    By 1983parrothead in forum Verizon Samsung Galaxy S4
    Replies: 10
    Last Post: 09-22-2013, 06:22 PM
  5. Nexus 7 wants to update itself all the time but fails
    By MManny in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 09-21-2013, 10:22 AM