1. jc0187's Avatar
    So i noticed that the search bar on the home screen doesn't work like 60% of the time. Dont know why or what I can do to get it operational? I have a good internet connection, and yet when I 5upe anything in, the little search circle just spins. And spins, if I allow it to, for ten minutes or more.
    10-05-2013 01:24 PM
  2. STARGATE's Avatar
    Mine works fine but I removed it from the main screen since I normally use Chrome and you can search directly from there.
    So using the Google Search bar is actually redundant.

    But your problem is weird and I've never seen it before. :what:

    Sent From a Galaxy S4 Away!
    10-05-2013 01:30 PM
  3. srkmagnus's Avatar
    So i noticed that the search bar on the home screen doesn't work like 60% of the time. Dont know why or what I can do to get it operational? I have a good internet connection, and yet when I 5upe anything in, the little search circle just spins. And spins, if I allow it to, for ten minutes or more.
    You don't have a strong internet connection, if one at all. That's why the little circle keeps spinning with no results. Do you experience this while on Mobile data or Wi-Fi? Or both?
    10-05-2013 01:31 PM
  4. nolittdroid's Avatar
    Basically. The search never loads for me. I just end up going to google.com and searching from the browser.

    ✌SG3/iPad2
    10-05-2013 01:33 PM
  5. nolittdroid's Avatar
    You don't have a strong internet connection, if one at all. That's why the little circle keeps spinning with no results. Do you experience this while on Mobile data or Wi-Fi? Or both?
    I experience this with full 4g and WiFi.

    ✌SG3/iPad2
    10-05-2013 01:33 PM
  6. STARGATE's Avatar
    You don't have a strong internet connection, if one at all. That's why the little circle keeps spinning with no results. Do you experience this while on Mobile data or Wi-Fi? Or both?
    I also thought about that. But I reckon he had already check with other apps (like the browser) that he had internet connection.

    Sent From a Galaxy S4 Away!
    10-05-2013 01:33 PM
  7. jc0187's Avatar
    What Nolittle said. I have great coverage. And this can happen either while at home (wifi) or at work (wifi) or on the go (4g, lte)
    10-05-2013 01:37 PM
  8. STARGATE's Avatar
    What Nolittle said. I have great coverage. And this can happen either while at home (wifi) or at work (wifi) or on the go (4g, lte)
    Weird indeed...:sly::what:

    Sent From a Galaxy S4 Away!
    10-05-2013 01:45 PM
  9. srkmagnus's Avatar
    Does the issue happen only when the device is waken or while in use as well? Meaning, if you are browsing or using apps, can you use the search bar and have the same thing happen?

    I experience similar issues when I wake the device and try and perform a search. I chalk it up as the device having a problem with connecting to Google's servers.
    10-05-2013 08:21 PM
  10. ladyhaly's Avatar
    What happens with me is that the search bar takes 5 to 8 seconds to load. Pretty frustrating as the app screen on TouchWiz doesn't have a search feature unlike Sense. I have a lot of apps so if it would just launch right away without needing to connect to the server so I can search apps, I would be pretty happy with it.

    Sent from my GT-I9505 using Tapatalk 4
    10-06-2013 02:34 AM
  11. JamesBramble's Avatar
    The Google search bar is bloody useless for me too.

    I use the address bar in Chrome to search.

    Posted via my Samsung Galaxy S4
    10-06-2013 08:08 AM
  12. jc0187's Avatar
    Does the issue happen only when the device is waken or while in use as well? Meaning, if you are browsing or using apps, can you use the search bar and have the same thing happen?

    I experience similar issues when I wake the device and try and perform a search. I chalk it up as the device having a problem with connecting to Google's servers.
    The problem happens at all times. When im browsing the web, I dont want to open up a new window tap so I back out and tap the google search bar, type what I want and...wait and...wait, until I give up and go back into chrome, and open a new tab for Google.
    10-06-2013 01:29 PM
  13. sdmark's Avatar
    Thus happens to me too...quite annoying

    Sent from my GT-I9505G using Tapatalk 4
    10-06-2013 11:10 PM
  14. STARGATE's Avatar
    ...

    I use the address bar in Chrome to search.

    Posted via my Samsung Galaxy S4
    That's what I do. But my Google search bar works just fine!
    I don't use it because it's redundant for me since I use Chrome all the time.

    Sent From a Galaxy S4 Away!
    10-06-2013 11:31 PM

Similar Threads

  1. Replies: 4
    Last Post: 05-17-2014, 07:52 PM
  2. Google Now cards not displaying
    By msdsman in forum Droid RAZR MAXX HD
    Replies: 18
    Last Post: 03-05-2014, 11:36 PM
  3. Google Voice Voicemail on Verizon
    By BlackHawkA4 in forum Moto X (2013)
    Replies: 7
    Last Post: 02-24-2014, 11:53 AM
  4. Replies: 1
    Last Post: 10-05-2013, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD