1. scorpiodsu's Avatar
    Hello all, yesterday after noon my gmail stopped automatically syncing. There were no changes to my settings and didn't download any apps. Was working fine up until yesterday. Is anyone else experiencing any issues? I hate having to manually refresh my mail. Of course I did the usual by checking my settings, rebooting the phone and removing then adding the account. Still same issue. All my other notifications are coming in fine.
    10-08-2013 11:12 AM
  2. srkmagnus's Avatar
    Hello all, yesterday after noon my gmail stopped automatically syncing. There were no changes to my settings and didn't download any apps. Was working fine up until yesterday. Is anyone else experiencing any issues? I hate having to manually refresh my mail. Of course I did the usual by checking my settings, rebooting the phone and removing then adding the account. Still same issue. All my other notifications are coming in fine.
    Double check that your Google Account is sync'd.

    Menu > system settings > accounts > Google

    Also, check the Gmail App settings and make sure the "days of mail sync" is set to a desired number of days.
    10-08-2013 11:18 AM
  3. scorpiodsu's Avatar
    Double check that your Google Account is sync'd.

    Menu > system settings > accounts > Google

    Also, check the Gmail App settings and make sure the "days of mail sync" is set to a desired number of days.
    Yeah those things are good as well. So I guess it's just my phone. Just started (or I guess I should say stopped) on it's own with no changes. Very weird. I was trying to avoid factory reset but I may have to later on. Thanks though.

    EDIT: Cleared device caches in recovery and rebooted and all appears good now.
    10-08-2013 01:34 PM
  4. FernleyE's Avatar
    Yeah those things are good as well. So I guess it's just my phone. Just started (or I guess I should say stopped) on it's own with no changes. Very weird. I was trying to avoid factory reset but I may have to later on. Thanks though.

    EDIT: Cleared device caches in recovery and rebooted and all appears good now.
    I have the same issue and from what I just read above I am concerned that clearing the cache is something I have to do manually to make what I think is a basic service work.

    I'm new to this platform/ device and Android so If I am missing something please advise. s there and automatic cache dump setting?
    10-10-2013 12:27 PM
  5. dm3ready's Avatar
    This also started happening to me about 2 weeks ago. Now, Every morning I have to re-enable the Sync on my Gmail account.
    I upped my email count to 200...maybe that will help.

    Posted via Android Central App
    10-10-2013 12:38 PM
  6. IamMoyMoy's Avatar
    Having the same issue and attempted all suggested and problems still persists. Help!!
    10-16-2013 05:33 PM
  7. rikken's Avatar
    Settings-data usage-menu button-check auto sync data ๐Ÿ˜Ž

    Sent from my SM-N9005 using AC Forums mobile app
    Scooter367 likes this.
    10-16-2013 05:47 PM
  8. FernleyE's Avatar
    Settings-data usage-menu button-check auto sync data

    Sent from my SM-N9005 using AC Forums mobile app
    Mine is selected. Email arrival is NEVER timely. Sometimes messages arrive within minutes (still to slow in my opinion) and other times not for hours after it was sent to me. Which is completely Un acceptable.

    Is there an alternative mail app that is easy to use? K9 mail is complex in my opinion and does not allow me to mark mail as spam.
    10-17-2013 07:02 AM
  9. jclake's Avatar
    Remove the Google account and then add it back. Settings, Accounts, Google, Long press on your google email address, Remove Account.
    10-17-2013 07:42 AM
  10. izanaki's Avatar
    I too am having the same issue. Was working great when I got the phone. Other things seem to be syncing with Google like contacts and etc. Gmail last sync'd my HTC One's email at 10:57am today and its 3:28pm now. That's terrible. Must of been update to the Gmail . Been going on like this for a few weeks now.
    11-19-2013 06:30 PM
  11. Kieron Brant's Avatar
    Top pointer Rikken, solved my problem. Still not sure how the tick box unchecked itself though. ......
    Settings-data usage-menu button-check auto sync data ๐Ÿ˜Ž

    Sent from my SM-N9005 using AC Forums mobile app
    12-30-2013 05:55 AM
  12. carly-car's Avatar
    this worked for my Note 3! thank you
    02-06-2014 06:39 AM
  13. ichbineinBerliner's Avatar
    In my S4 with Android 4.3 I fixed the same problem by going to: Settings, More, Application Manager, Gmail, Clear data.
    You will loose any email drafts or unsent, everything else is preserved. No reboot or reinstall required.
    This was found under google support:
    https://support.google.com/mail/trou...258943,3259247
    03-24-2014 06:05 PM
  14. Tomh1124's Avatar
    Yes, I'm having the same problem...did not make any changes and all was working well until late yesterday morning. even manually refreshing does not always work.
    06-21-2014 10:49 AM
  15. Tomer Gi's Avatar
    Happened to me as well on Nexus 5. Solution: Settings > Data Usage > View App Settings > enter the settings of your email address (click on your email address, below General Settings) > Under Data Usage, tick the Sync Gmail box.
    08-18-2014 04:31 AM
  16. danielpearce's Avatar
    Thanks, that did it.
    10-13-2014 10:00 PM
  17. Elena G's Avatar
    Tried all suggested above tricks, nothing works. How can i make a factory reset?
    Tried hod sound, power and home buttons - nothing happens. thanks.
    12-09-2014 11:21 PM
  18. wbirvine's Avatar
    Other emails will not auto sync unless Gmail is set to auto sync. Open your gmail account and set it to auto sync. then other email accounts will also auto sync.
    07-10-2015 02:14 PM
  19. jawjabrewdawg's Avatar
    As a previous poster said, your Gmail auto sync setting also controls the auto syncing of any other email accounts you have created in your general email app. If turning on your Gmail auto sync is still not working for gmail or your other email accounts, it is another app's settings you need to check and change. This was the problem I had. I had downloaded and set up my Battery Doctor app two months ago and it's an excellent little app. Normally I could go to the power management app that came with my phone (a Huawei Ascend Mate 2) to switch on auto sync, but all of a sudden the option to turn on or off the settings for sync, vibrate and other power options weren't there. Battery Doctor was overriding it. If you have installed Battery Doctor or a similar battery power management app (or maybe even the app that came with your phone), you must go into its settings and look for its ignore list. It might say something like "add or remove apps". The settings for apps you add will not be changed or turned off when you optimize your battery. Add gmail and any other email apps to the ignored list. It worked for me. If you happen to have Battery Doctor, when you tap the optimize icon it will show you all apps it is about to optimize. Just press and hold the app icons you want it to exempt from optimizing. A pop up will ask if you want to add it to the ignore list...or you can go into Battery Doctor settings to do it as well. Afterwards, double check that your Gmail auto sync is still switched to 'on' and you should be good to go. After that don't ever accidentally or purposely reset your Battery Doctor app to its default settings or the problem will reoccur. That's what I did and it's why my syncing stopped so suddenly.
    07-11-2015 04:51 PM
  20. sabkt's Avatar
    Dear ,

    I had same problem after Update and noticed it that i was not getting messages unless i open app ..didnt find any solution and then tried uninstalling updates ! and then restart my phone it went on updating again but its working fine now..try it !! i am using HTC desire 816
    08-07-2015 05:21 AM
  21. madmex2006's Avatar
    Thank you, RIKKEN - this took care of my issue.
    03-23-2016 10:19 AM
  22. Mingaile's Avatar
    If someone is having problems syncing gmail with outlook - try Sync2, it's really easy to use and install.
    09-12-2016 06:36 AM
  23. anon(9888229)'s Avatar
    Yes, been noticing that for the last couple of weeks. I never had this problem until the the latest update. I found that other apps are slow to sync.
    I checked all the settings for the phone, apps and account and everything is kosher...
    I tried clearing the data and cache, that worked. I also tried turning off Gmail sync, then turning it on again...presto. All the messages arrive with a notification.
    I've seen zillions of the exact same gripe on forums everywhere, so I guess it's not me or my phone!
    blansh likes this.
    09-14-2016 01:26 PM
  24. blansh's Avatar
    I have been having s-loads of hassle getting Gmail to sync. I set it to sync 2 days of email, but I also keep getting a message "no connection, can't download attachment". Some of them have attachments, but that's not a big deal, since i get them on my laptop. Why do i get that message?
    Gmail has been the one problem I can't really solve. I had the same problem with my galaxy s4, now with the s6.
    03-03-2017 06:09 PM

Similar Threads

  1. Google Navigation not saying street names
    By Just_Some_Nobody in forum AT&T LG G2
    Replies: 19
    Last Post: 04-15-2015, 08:58 PM
  2. Anyone switched to Note 3 from iphone?
    By ScottJohn10 in forum Samsung Galaxy Note 3
    Replies: 45
    Last Post: 10-26-2013, 07:13 AM
  3. Audio apps automatically launching
    By stannygeorge in forum Moto X (2013)
    Replies: 3
    Last Post: 10-10-2013, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD