1. Galaxia's Avatar
    Hi,

    I have a VZW s4 and all of a sudden my MMS won't work. I normally use textra so I tried native but same thing. Won't go through. Rebooted phone and it worked for one pic then after that, same thing. I have service where I am too. Any idea?

    Sent from my SCH-I545 using Tapatalk now Free
    10-08-2013 06:53 PM
  2. MiDoJo's Avatar
    Have you tried sending to several different people on multiple networks? Is 4G/3G currently connected?
    10-08-2013 06:57 PM
  3. Galaxia's Avatar
    No actually, the two people I tried are both in our family plan. One iPhone and one note2. And yes it shows 4gLTE currently. So bizarre

    Sent from my SCH-I545 using Tapatalk now Free
    10-08-2013 06:58 PM
  4. claudioborgiotti's Avatar
    .Similar experience with my HTC one after the 4.3 upgrade.
    Not sure how long it works after the reboot, but i seem to receive MMS for some time after. Still looking for comments or solutions from others with similar experiences.
    10-18-2013 11:09 AM

Similar Threads

  1. Got new apps after 4.3 upgrade!!!???
    By digitalbreak in forum AT&T HTC One
    Replies: 24
    Last Post: 10-09-2015, 08:58 AM
  2. Samsung Link not working!!!
    By JoeyyNY in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 3
    Last Post: 06-09-2014, 11:33 AM
  3. "Silverlight not supported" silliness
    By JIMV in forum Google Chromecast
    Replies: 4
    Last Post: 10-13-2013, 11:39 AM
  4. TV app issue after 4.3
    By jhilker in forum Sprint HTC One
    Replies: 2
    Last Post: 10-09-2013, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD