1. Armifera Fatum's Avatar
    I have AT&T and sending texts it goes right away..whenever sending MMS it takes forever to go through...anyone else having this issue? Is there a fix?.. Ive cleared every cache I can and restarted several times...NO go!... Also having problems with a Google play error? Can't connect and gives me some AC error? I've cleared cache and uninstalled all updates..still won't connect.. Any other suggestions??

    Posted via Android Central App
    10-08-2013 08:39 PM
  2. Almeuit's Avatar
    I have AT&T and sending texts it goes right away..whenever sending MMS it takes forever to go through...anyone else having this issue? Is there a fix?.. Ive cleared every cache I can and restarted several times...NO go!... Also having problems with a Google play error? Can't connect and gives me some AC error? I've cleared cache and uninstalled all updates..still won't connect.. Any other suggestions??

    Posted via Android Central App
    Is mobile data on? It has to be on to send.. Even when on wifi.

    Sent from my T-Mobile HTC One using AC Forums.
    10-09-2013 09:12 AM

Similar Threads

  1. Replies: 7
    Last Post: 03-25-2014, 07:14 PM
  2. Textra/native app MMS not working
    By Galaxia in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-18-2013, 11:09 AM
  3. Troubles getting root on Nexus 7
    By mase123987 in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 10-10-2013, 10:32 AM
  4. anybody had trouble with the phone shutting off?
    By RDRich858711 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 10-07-2013, 10:10 PM
  5. Replies: 0
    Last Post: 10-07-2013, 08:39 PM
LINK TO POST COPIED TO CLIPBOARD