1. Yor Rekklof's Avatar
    Just 2 months a new samsung s4 LTE I9505 and now at the other day wifi failed.
    I can not connect to my network at home.
    In the beginning everything works fine, so it isn't the router at home.
    The device just dont see any wifi connections....nothing.
    You can push the button WIFI but it only say: wifi turning on......
    and thats it

    I reboot the device and put different roms on it.
    I'll also reset the device several times.
    I installed several modem files nothing works.
    I have no idea's what to do next.

    Can someone help me.
    10-11-2013 09:12 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I would still recommend rebooting the router. It doesn't matter if it worked before--sometimes the router just loses the ability to connect with a device. I'm not technical enough to speculate why, but for me, when this happens (and it does happen periodically), a router reboot usually solves it.

    To reboot, simply unplug the router's power cord, wait 10 seconds and plug it back in again.
    10-11-2013 10:32 PM
  3. sputniknick's Avatar
    People have problems with the WiFi after installing a different rom, the WiFi can and does stop working in the same way described, there is a fix file which you have to use Odin to flash the modem file back on to the phone, I had the same problem and installed CM10 and it worked again, but as soon as I try and install Android back on, no WiFi.
    10-12-2013 07:37 PM

Similar Threads

  1. My Take on the LG G2
    By Goingcarcrazy in forum LG G2
    Replies: 21
    Last Post: 04-06-2014, 01:22 PM
  2. Replies: 12
    Last Post: 10-22-2013, 10:15 AM
  3. Replies: 1
    Last Post: 10-11-2013, 10:37 AM
  4. HBOGo now updated to work on Android 4.3!
    By BartmanJax in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 10-11-2013, 08:18 AM
  5. Replies: 0
    Last Post: 10-11-2013, 02:30 AM
LINK TO POST COPIED TO CLIPBOARD