1. Tahoedan's Avatar
    Hi,

    I am not having any luck getting the Titanium app2sd feature to work. I think I have correctly formatted my sd card? It is a Sandisk Ultra 64gb card but I can find no evidence of the ext3 partition browsing the files from the phone. I have a Verizon Galaxy S4. 4.2.2 me7. Rooted.
    This is what it looks like on mini partition:
    having trouble with app2sd-2013-10-11_161019-small-.jpg
    I do not know how i got that small unallocated space nor can i get rid of it. (least of my worries?)

    and this is how my S4 sees it:
    having trouble with app2sd-screenshot_2013-10-11-16-03-02-small-.png

    Am I missing something? Is this not possible with my configuration?


    thanks
    10-11-2013 06:21 PM
  2. Golfdriver97's Avatar
    My guess is hidden files that have to stay on the card after formatting.
    10-13-2013 11:58 PM

Similar Threads

  1. so confused...is the 32gb just a 16gb with 16gb card ?
    By storknurse3 in forum Verizon Samsung Galaxy S4
    Replies: 16
    Last Post: 11-05-2013, 12:44 PM
  2. Just have to say... I am ABSOLUTELY BLOWN AWAY!
    By Nebfire in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 10-13-2013, 07:09 AM
  3. NEED HELP WITH MY SAMSUNG ACE s5830!!
    By domthwa88 in forum Samsung Galaxy Ace
    Replies: 1
    Last Post: 10-11-2013, 10:25 PM
  4. Issue with 4.3 Update after download
    By Rudy Nazitto in forum AT&T HTC One
    Replies: 2
    Last Post: 10-11-2013, 06:54 PM
  5. Help with activation?
    By bryonp in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-11-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD