1. Rob Waters's Avatar

    So my girlfriends dad has just got his new galaxy s4 phone.

    He tried to set an mp3 sound as his ringtone but infact chose an empty folder, so when called, it would just ring silent.

    I have tried to access the sound setting menu which works fine, but when i click on ringtones, to change it back to a system ringtone, i just get the error, android.process.media has stopped and am unable to select a default sound.

    I could do with a bit of help as the phone just rings silent, even when on loud.

    Thanks, Rob.
    10-13-2013 01:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried rebooting the phone first? If that doesn't work, try clearing the system cache partition (no important data will be lost): Reset: Samsung Galaxy S 4 | T-Mobile Support. Follow the instructions under Wipe Cache Partition.
    10-13-2013 01:50 PM
  3. azaharna's Avatar
    hi b.diddy how are you
    i have galaxy mega 5.8 when i open gallery given me messege ( android process media stoped) please help me
    10-29-2013 02:54 PM
  4. B. Diddy's Avatar
    hi b.diddy how are you
    i have galaxy mega 5.8 when i open gallery given me messege ( android process media stoped) please help me
    Welcome to Android Central! I'll suggest wiping the cache partition for you as well, which won't make you lose any important data (only temporary system data that might be messing things up). From what I can find on the web, steps are as follows:

    1. Power the phone off.
    2. Press and hold the Power, Volume Up, and Home buttons all at the same time until the Recovery menu appears.
    3. Select "Wipe Cache Partition" using the volume buttons to scroll, and the Power button to execute.
    4. When done, select "Reboot System Now" and press the Power button to execute.

    Hope that works!
    10-29-2013 04:49 PM
  5. azaharna's Avatar
    thanx alot
    10-30-2013 02:12 AM
  6. azaharna's Avatar
    hii there ....
    i do same the steps you told me but its same probelm i have please any more solution ...
    my mobile new only 3 day before i buy it
    10-30-2013 12:59 PM
  7. B. Diddy's Avatar
    Do you have an external SD card? Try unmounting it and removing it. If it's a media process that's failing, it's possible there's a n media file that's corrupt somewhere, and it tends to occur more often on the SD.

    Posted via Android Central App
    10-31-2013 02:07 AM

Similar Threads

  1. The tech media & its unhealthy anti-Android obsession
    By spawndoodling in forum General News & Discussion
    Replies: 4
    Last Post: 10-14-2013, 03:41 AM
  2. Lock Screen Messages. HELP
    By JavierP2588 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 10-13-2013, 05:08 PM
  3. Help!!!!!
    By OwnDreamChaser in forum HTC One X
    Replies: 5
    Last Post: 10-13-2013, 05:06 PM
  4. How to view Android tasks online
    By cjthelder in forum Android Apps
    Replies: 2
    Last Post: 10-13-2013, 03:05 PM
  5. HTC media link help!
    By Andrew Ludlam in forum Accessories
    Replies: 0
    Last Post: 10-13-2013, 12:04 PM