1. Gojushiho's Avatar
    Can anyone help me with a strange problem on my S4 16GB? Sometimes the display flickers across the whole bottom part of the screen in an oblong. It roughly corresponds to the icons at the bottom when the phone is on the home screen. It goes away but then comes back. It is worse if I have the display set to auto brightness. When I have the brightness set to manual it seems to cure the problem. But just before the display switches off I can see the flickering. When playing media like Netflix the problem goes away. Thank you for any suggestions!

    Sent from my GT-I9505 using AC Forums mobile app
    10-15-2013 04:38 PM
  2. Ryandroid86's Avatar
    Can anyone help me with a strange problem on my S4 16GB? Sometimes the display flickers across the whole bottom part of the screen in an oblong. It roughly corresponds to the icons at the bottom when the phone is on the home screen. It goes away but then comes back. It is worse if I have the display set to auto brightness. When I have the brightness set to manual it seems to cure the problem. But just before the display switches off I can see the flickering. When playing media like Netflix the problem goes away. Thank you for any suggestions!

    Sent from my GT-I9505 using AC Forums mobile app
    Definitely sounds like a malfunctioning phone. Id use either a warranty or insurance claim (whatever you have)
    This is not normal behavior.
    Gojushiho likes this.
    10-15-2013 05:36 PM
  3. Gojushiho's Avatar
    Thanks. I think you may be right. I did a reset but it made no difference. I would have preferred not to have the phone sent away for repair.

    Sent from my GT-I9505 using AC Forums mobile app
    10-15-2013 05:51 PM
  4. Gojushiho's Avatar
    I installed Nova Launcher and it happened after that but I guess it was just coincidence.

    Sent from my GT-I9505 using AC Forums mobile app
    10-15-2013 05:54 PM
  5. HPferoxCraft's Avatar
    How's your battery. I was just reading in another thread about someone had a swollen battery that was pressing against the back of the screen. Maybe or maybe not that could be a cause, just an idea that came to me while reading this.

    Posted via Android Central App
    Gojushiho likes this.
    10-15-2013 06:37 PM
  6. Gojushiho's Avatar
    Thanks for that. The battery is not swollen but I did charge it in a case which I don't think was a good idea due to extra heat. I noticed that the battery is running out of charge quicker than before. So maybe I should try to get a new battery before putting the phone in. :o

    Sent from my GT-I9505 using AC Forums mobile app
    10-15-2013 07:06 PM
  7. ladyhaly's Avatar
    That's the first symptom I encountered with mine. First was battery was lasting less hours than before. I thought perhaps it was just me installing apps. Then the phone started losing signal at 15 percent battery. I thought it was just an effect of me buying an unlock code and unlocking my phone from its network. Then it started losing signal t 30 percent and shutting off after a minute or two. It escalated on Friday to 40 you percent and the other day it went up to 80 percent. My battery life was shortened to a pitiful 30 minutes and my phone would get stuck on a boot loop after the phone shut down. When I recalibrate the battery with *#0228#, the battery level would switch from 80 percent in one minute to 2 percent. Oh, and the only way I could get the phone to boot normally is by putting on a charger. It was so annoying. I even factory reset my device hoping it was just a rogue app. I replaced the battery the other day... Couldn't find a genuine Samsung battery as the stores in SM North EDSA Manila have it out of stock (perhaps a lot of people experienced the problem and just bought a new battery instead of dealing with warranty), so I bought the battery from SKK instead. It's doing well now. Will probably order a battery from Samsung soon... Maybe after a week or two. Then I'll try to claim warranty next month.

    Sent from my GT-I9505 using Tapatalk
    Gojushiho likes this.
    10-15-2013 07:53 PM
  8. Gojushiho's Avatar
    Thanks so much for the reply and the detail. Mine does sound like the problem you had. I've checked and should be able to get an OEM battery that should sort things out. I've noticed that the problem has improved now that I charge the phone with no case. Better than having to replace the phone. :o

    Sent from my GT-I9505 using AC Forums mobile app
    10-15-2013 08:29 PM

Similar Threads

  1. Replies: 12
    Last Post: 06-26-2016, 09:24 PM
  2. Can anyone tell me how to save my contacts please?
    By Nana Helen in forum General Help and How To
    Replies: 7
    Last Post: 10-18-2013, 12:20 AM
  3. Help with wifi and 4g service
    By tommyv3 in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 10-16-2013, 09:11 PM
  4. HELP! Trouble with pics - HTC Evo & Windows 8
    By hvsv in forum HTC EVO 4G LTE
    Replies: 1
    Last Post: 10-16-2013, 09:16 AM
  5. Galaxy S4 - Charger cable help
    By Jude Mathis in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-15-2013, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD