1. Phil Grech's Avatar
    Hi everyone. This is definitely a problem that I have reached my end with. As per the title, my phone is asking me for a PIN which is normal but when I enter it, it simply resets. The PIN I am entering is correct, I have taken out the battery and the SIM, waited and did it again. Still nothing. The emergency call button works and when I click the setting key via the keyboard, all I get is keyboard settings... I have tried a hard restart using Power + Up Volumn+Home but again nothing. On a last note, there is a very light "clicking sound" coming from the phone every 5 seconds or so.. How weird is this..

    If anyone has any suggestion, I will personally write a letter to ol' saint nick and ensure you are taken care this coming xmas
    thanks
    phil
    10-28-2013 12:06 AM
  2. Achinster's Avatar
    Hi Phil,
    I have exactly the same problem. Did you get the issue solved. My phone is unusable at the moment.
    Please help if u have been helped.

    Cheers
    10-09-2015 02:08 PM

Similar Threads

  1. Remove Old Available Bluetooth Devices
    By Jim Decker in forum AT&T Galaxy S III
    Replies: 7
    Last Post: 02-20-2016, 04:34 AM
  2. Please help Unbricking my phone
    By Cord Fuller in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-27-2014, 12:36 AM
  3. root or unlock a prism ii (t mobile huawei u8686)
    By acanthamax in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 07-06-2014, 03:37 PM
  4. Adjusted to the Size...........of other phones
    By sal the wop in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 10-30-2013, 01:14 AM
  5. Replies: 0
    Last Post: 10-28-2013, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD