1. gillbie943's Avatar
    Running cm10.2 .Has anyone had the same issue as me? Every time I load a ROM it just blacks out and close and says "unfortunately drastic has stopped. I've checked that the bios files and ROMs (games) were placed in the right folder.. Tried zipped and unzipped roms... Nothing?? Rebooted device. I've tried over 5 games as well. I need a how to fix? I paid 9 $ for this app!!!

    from my s4!!
    10-31-2013 06:35 AM
  2. trucky's Avatar
    I'd suggest you post in their somewhat miniscule forum...

    DraStic D's forum
    ladyhaly likes this.
    10-31-2013 07:14 AM
  3. ladyhaly's Avatar
    When you pay for an app and it doesn't work, go contact the developer directly. It's their job to discover what bugs affect your device and to inform you of any fixes being done or deployed so you can use it.

    Sent from my GT-I9505 using Tapatalk
    10-31-2013 09:23 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-05-2013, 06:51 PM
  2. Not getting voice mail notifications after rooting
    By RobTheHillbilly in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 11-02-2013, 12:15 AM
  3. Help with SMS on lockscreen?
    By CeasarNY in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 10-31-2013, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD