1. GlassToTheArson's Avatar
    So my phone was working fine yesterday, up until just before bed around 0430 EST. I tried turning off the wifi from the pull down menu, and suddenly everything started going haywire. My widgets stopped responding to input, my alarm for school didn't go off. I also couldn't receive or send anything. Calls, texts, nothing. Trying to get to the wifi menu from the pulldown menu, took about a minute. Every time I would press the button to take me to the wifi menu, it would just hang, and take around 30 seconds to a minute to respond to my input. I tried setting an alarm for a minute after, and as long as I was in the alarm menu, the time on my phone would not progress.

    Anyway, I used MobileGo to restore my stuff to about 7 days ago and suddenly everything started working fine again. Alarms, calls, texts, wifi, widgets, everything.

    Have you guys ever seen anything like this?

    I'm on an SCH-I545
    10-31-2013 01:32 PM
  2. ladyhaly's Avatar
    Did you, by any chance, install a task manager/killer app?

    Sent from my GT-I9505 using Tapatalk
    11-01-2013 01:11 AM

Similar Threads

  1. Replies: 8
    Last Post: 11-07-2013, 11:54 AM
  2. Hide albums in the gallery
    By atakin77 in forum Moto X (2013)
    Replies: 3
    Last Post: 11-06-2013, 01:26 PM
  3. Nexus 5 on sale in Hong Kong on 1Nov
    By clemau#CB in forum Google Nexus 5
    Replies: 6
    Last Post: 11-06-2013, 02:19 AM
  4. plug in home charger buzzing when plugged into note 2
    By Dave Poskitt in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 10-31-2013, 12:59 PM
  5. Download images in web browser....not in gallery?
    By SlickSpur in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-31-2013, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD