11-08-2016 10:47 AM
172 ... 4567
tools
  1. Dave Taub's Avatar
    What code do I use in Android 4?
    10-19-2014 08:58 PM
  2. Madhooks's Avatar
    This worked perfectly, and makes total sense. thanks!
    10-22-2014 08:23 AM
  3. Madhooks's Avatar
    Go to settings more about device find the build number keep tapping it until you get developer options hit the back button turn on developer options go down the list and hit the revolk USB it will reset it as 4.3 has an rs a key it assigns to your computer if it doesn't read the key no access you should see a small box pop up when you reconnect it to allow it click allow and you should be able to connect

    This worked perfectly, and makes total sense. thanks!
    10-22-2014 08:24 AM
  4. Art Bruzzone's Avatar
    Tried all solutions from this forum and others. My solution (from Samsung) connect cable directly to the Computer not a HUB
    10-23-2014 02:58 PM
  5. Muhammad Jan's Avatar
    Thanks Bros
    10-24-2014 12:34 AM
  6. Ahmed Fathy6's Avatar
    This worked for me "By Impact215"

    removing the Upperfilters setting in the following registry key (ALWAYS MAKE A BACKUP OF THE REGISTRY BEFORE MAKING CHANGES):

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{EEC5AD98-8080-425F-922A-DABF3DE3F69A}

    “Upperfilters” = klfltdrv

    This key is related to Kaspersky AV USB filters
    After I removed this key and plugged in my phone, it no longer showed MTP usb device failed
    10-29-2014 02:33 PM
  7. matt72yard's Avatar
    I just spent HOURS on Google trying to figure this out. More than likely this is the answer, somehow your Qualcomm Modem settings got changed.
    If you are using Android 4.3 open the dial pad and dial *#0808#
    Android 4.2 *#7284#

    then under Qualcomm USB or USB settings it should be on MTP or MTP+ADB, it was probably on RMNET + DM + MODEM. Make the change and choose OK.
    Wow. I joined just to say thank you.

    Like you I spent a couple hours on this and then came across your solution. THANK YOU!

    - Matt
    PS: I had Android 4.4.2 and the *#0808# code still worked.
    tharockstar007 and MissyToby like this.
    11-21-2014 11:11 PM
  8. tharockstar007's Avatar
    I'm on 4.4.2 NG6 and couldn't get *#0808# to work. Anyone know the number to use?
    11-21-2014 11:29 PM
  9. tharockstar007's Avatar
    Wow. I joined just to say thank you.

    Like you I spent a couple hours on this and then came across your solution. THANK YOU!

    - Matt
    PS: I had Android 4.4.2 and the *#0808# code still worked.
    What baseband/build number are you on?
    11-21-2014 11:32 PM
  10. billb8040's Avatar
    I still haven't found my Samsung s4 usb cord, however my motorola usb cord did the trick. I had a old LG usb cable and that worked also.
    Thanks
    11-30-2014 06:27 PM
  11. J_grrrl's Avatar
    SO MANY WASTED HOURS!!!! Thanks for nothing Sprint!! Maybe I'll start liking my phone again.
    I spent an hour with Samsung on chat... they couldn't even tell me what phone I was using. Why isn't ##3424# on any of their USB connection FAQ's?
    12-08-2014 07:54 PM
  12. lfcforever1986's Avatar
    Thanks so much! This was a great help!!
    12-10-2014 08:15 AM
  13. Robert Hilton's Avatar
    Worked for me, even though I thought it was a silly prank - reminds me of the old days of game pokes.
    12-14-2014 04:15 PM
  14. 4mikes's Avatar
    Like many others I spent hours trying developer mode etc. When I tried the original cable it worked ! Thank you to those who suggested it!!! Blessings!
    12-21-2014 06:15 AM
  15. Andy101010's Avatar
    Thanks, this worked for me!
    12-26-2014 07:55 AM
  16. DweedieCat's Avatar
    Holy Mother of Pearl - MAKE SURE YOU ARE USING A FACTORY-SUPPLIED USB CABLE and not just any crap USB cable - THIS is the ONLY THING THAT WORKED for me!!!!!!!!!!!!!!! And Kies suggests you find your model number by looking behind the battery on your phone - REALLY??? THat's the best you can suggest? LOST IN TRANSLATION...
    01-03-2015 12:24 PM
  17. Brad Tankersley's Avatar
    Bullsh*&. It won't work no matter what cable you use....................and it did with any cable before 4.4.2 update
    01-15-2015 11:43 AM
  18. MissyToby's Avatar
    Thank you veeeery much, buddy! you rock!
    01-16-2015 12:24 PM
  19. MissyToby's Avatar
    I just spent HOURS on Google trying to figure this out. More than likely this is the answer, somehow your Qualcomm Modem settings got changed.
    If you are using Android 4.3 open the dial pad and dial *#0808#
    Android 4.2 *#7284#

    then under Qualcomm USB or USB settings it should be on MTP or MTP+ADB, it was probably on RMNET + DM + MODEM. Make the change and choose OK.

    All should be fine now.

    Sources:
    Thank you very much chrisj979! You rock!
    01-16-2015 12:28 PM
  20. Anthony John C's Avatar
    You are a genius. Been at this all week, read tons of blogs and nothing. Can't thank you enough
    01-16-2015 05:59 PM
  21. Amit Chai's Avatar
    Works for me 2! tnx! I've used the original cable, removed the usb extension cable and boom its working, TNX guys!!
    01-18-2015 06:49 AM
  22. kobbycool's Avatar
    I have installed Kies but still doesnt recognize my device. I've also changed cables but still not working. What should i do.?
    01-19-2015 02:46 PM
  23. Ant101's Avatar
    I had to restart my S4 mini, then got notification again: Connected as media device. (and it is connected again, showing card and phone in PC)
    01-23-2015 06:26 AM
  24. Netson Wilkins's Avatar
    It was the cable for me too. Bought new cable from Amazon 9to5Cables USB 2.0 Micro and it works great. I just do not install the samsung application and then after a few seconds the phone shows up as a drive.
    01-24-2015 04:11 PM
  25. Nyphrodel's Avatar
    When you plug your phone in via USB to the PC, using the pull down menu click on the little USB icon and change it from Camera (PTP) to Media device (MTP). You may have to go into My Computer and click on the phone (mine is under 'portable devices'). Hope this helps!
    I have had this DAMN phone for over 2 years now and have had to use Bluetooth to send stuff to my computer. This is extremely slow, especially if it's a video. I have searched HIGH and LOW for a way to look into my phone files so I can move data to my pc and this HAS DONE SOLVED MY PROBLEM! I cannot thank you enough!!!! I can finally clean out some of this junk. But some of it I wanted to save and over the last year, I have had to throw out things that I wanted to keep just to have room. Of course this wouldn't be such a problem if my phone wasn't so filled with BLOATWARE!

    Thank you, Bless you, Thank you, Bless you!!! etc...

    Just a little more info for other users: I have a SAMSUNG GALAXY S4 ver 4.4.2 - unrooted
    01-26-2015 02:01 PM
172 ... 4567

Similar Threads

  1. Stock on White HTC Screen on My Rezound trying to load the Android 4.1.2
    By danfunboyd in forum Rezound Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-23-2014, 05:59 PM
  2. How do I get my pics to look less pixelated?
    By RiverK in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 11-03-2013, 12:18 PM
  3. logo won't come out on galaxy note 2
    By Doron Benkin in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 11-02-2013, 06:37 AM
  4. Is there a way to search for songs in a playlist on Google play?
    By RiverK in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-02-2013, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD