1. tsoup's Avatar
    So I updated my Verizon Galaxy S4 to 4.3 (I guess) this afternoon and it got through all of the steps and did the restart when it was finished but since then
    it won't go past that screen. I took out the battery for 10 mins and tried again, same thing. I tried booting it into recovery mode, same thing. I try and charge it just for the hell of it, and even
    the battery screen freezes as soon as it comes up.

    Took it to the Verizon store and they had no clue either. Said to just send it back to Samsung.

    Figured I'd see if anyone else had an idea before I resign myself to not having a phone for however long.
    11-02-2013 11:27 PM
  2. 1995robert's Avatar
    Go into recovery mode. Volume up + home button + power button. Clear cache and delvik and restore to factory settings. If no luck with that download the 4.3 update from xda (make sure it's for your model) and flash via Odin.

    Posted via Android Central App
    seanzilla42 likes this.
    11-03-2013 05:10 AM

Similar Threads

  1. How to prevent nexus from updating when connected to mobile hotspot?
    By pjoseph in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 05-21-2014, 12:36 AM
  2. Changed Google Passwork, now Google Apps on Tab Won't Sync
    By GWHokie81 in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 11-04-2013, 05:10 AM
  3. S4 to Nexus 5?
    By shamelin73 in forum AT&T Samsung Galaxy S4
    Replies: 9
    Last Post: 11-03-2013, 05:54 PM
  4. app icons disappearing or don't even show on the screen, anyone else?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 11-03-2013, 02:24 AM
  5. Help with trying to make my US Cellular s3 work on straight talk
    By djspreewell17 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 11-02-2013, 11:23 PM