1. Destiny Haettich's Avatar
    I've have never used a forum before, so I hope I'm doing this right. On my phone I used to use GoSMS for texting app but was tired of some of the features and wanted to go back to the default messaging app. I've uninstalled GoSMS once before with no issues, but this time my phone doesn't seem to want to open/load/send anything from the default app. Ive tried going to "clear default app settings", restarted the phone and removed battery for a few minutes. Nothing seems to help. So.. I'm hoping someone can help me out on here???
    11-05-2013 01:32 PM
  2. sicario666's Avatar
    Did you go to settings... Apps. Find the messaging app and clear app data. See if that helps

    53N7 FR0M M4 DMAXX V1A 7A9A7A7K
    11-05-2013 01:49 PM
  3. HPferoxCraft's Avatar
    Try installing another client like chompsms and see if that will trigger the 'use by default' pop-up. Then choose stock messenger if that's you one you want and just delete the 3rd party one.

    Posted via Android Central App
    11-05-2013 02:31 PM

Similar Threads

  1. AT&T Galaxy S3: 4G does not turn off when WiFi is connected
    By JohnNadeau in forum AT&T Galaxy S III
    Replies: 26
    Last Post: 09-29-2014, 10:49 AM
  2. Another newbie question: Will the US version of Nexus 5 work in Europe?
    By aluyg in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 11-21-2013, 08:24 AM
  3. Replies: 3
    Last Post: 11-06-2013, 10:19 PM
  4. Battery Charged but not 100%
    By hell911 in forum General Help and How To
    Replies: 5
    Last Post: 11-05-2013, 06:02 PM
  5. Play store and google chrome not working
    By cowboys703 in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 11-05-2013, 02:31 PM