1. MAK85's Avatar
    I upgraded my Verizon Samsung Galaxy S4 to 4.3 Jelly Bean. Since then, I started noticing a quirky issue in Gmail which I believe has to do with cache. When composing a new email, or forwarding an email, my contact will not appear in the recipient field when I type their contact 'name'. The search only works if I type the email address itself. Here is an example.
    Contact Name: Jon Snow
    Contact Email Address: gameofthrones@gmail.com

    When composing an email, in the 'To:' area, while running 4.2 OS I was able to type either "Jon" or "gameof"and see this contact's name/email come up as a result. Now on 4.3, it is not recognizing the contact name, "Jon"... it only recognizes the email address "gameofthrones@gmail.com". As a test, I edited the contact and changed Jon Snow's name to "xx", saved the contact, then edited it again and changed the name back to Jon Snow. After doing this, I can type either "Jon..." or "gameof..." and both work! Something happened with this upgrade , and I can' figure out how to fix this issue globally for my Gmail contacts. Obviously I don't want to edit 1 by 1 each contact... Any ideas world?
    11-06-2013 03:01 PM
  2. trd 4rnr's Avatar
    I had a similar problem.
    Try going into Setting // Accounts and make sure the Sync Settings you want are enabled - mine defaulted to Disabled after the change to 4.3
    11-06-2013 03:07 PM
  3. MAK85's Avatar
    I had a similar problem.
    Try going into Setting // Accounts and make sure the Sync Settings you want are enabled - mine defaulted to Disabled after the change to 4.3
    On that note trd 4rnr, I have another issue with Sync right now... My Google Account sync is throwing an error. All items within Sync are syncing fine throughout the day, i.e. App Data, Calendar, Gmail, Drive, etc. EXCEPT for Contacts. The error message is "Sync is currently experiencing problems. It will be back shortly.". Below 'Sync Contacts', it says "Last synced on 10/22/2013 4:41pm" which is 2 weeks before I upgraded to 4.3

    I wasn't sure if this error was related or not...
    11-06-2013 03:22 PM
  4. trd 4rnr's Avatar
    I'm by no means an expert.
    And I don't Sync with Google (I use DejaOffice)
    But it sure sounds like the issues are related.
    If you can find a way to get your contacts Sync'ed - I bet you'll solve your email addressing problem.
    Maybe try:
    a back up of your contacts (save onto a different drive for safe keeping)
    and then delete the contacts on Google and see if you can push a successful Sych
    **Again I am not an expert**
    11-06-2013 03:51 PM
  5. MAK85's Avatar
    Found a way to get the Contacts to sync and am no longer receiving an error
    Step 1: Disable Sync
    Step 2: Go to Settings -- Application Manager -- All -- 'Contacts Storage', open this up and choose 'Clear Data'
    Step 3: Enable Sync
    11-08-2013 09:13 AM
  6. loony2's Avatar
    WOW it worked thank you. Been going crazy all day
    11-21-2013 06:36 PM
  7. Martin Del Angel's Avatar
    Thanks for helping me solve the issue about the contacts in the messaging Windows. It was annoying! Quick question though, are you able to add new contacts right now. Everytime I try it fails...
    12-08-2013 04:38 AM

Similar Threads

  1. Does the nexus 5 really have a lot of issues?
    By RavenSword in forum Google Nexus 5
    Replies: 138
    Last Post: 04-16-2014, 03:54 PM
  2. Global post count not showing?
    By Traldera in forum Site Feedback & Help
    Replies: 2
    Last Post: 11-07-2013, 09:24 AM
  3. Is this a proximity sensor issue?
    By raggedymike in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-06-2013, 10:08 PM
  4. Replies: 0
    Last Post: 11-06-2013, 02:54 PM
  5. Gmail notification in task bar missing
    By HKG852 in forum Verizon LG G2
    Replies: 2
    Last Post: 11-06-2013, 02:07 PM