1. thecure13's Avatar
    I connect my S4 to Kies in hopes that I would maybe be able to update to 4.3 but when I do, it tells me something about my software isn't supported. Underneath that, I saw it says something about MF3. So basically, I can't update using kies ever?

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    11-10-2013 03:35 PM

Similar Threads

  1. Why isnt Swiftkey learning "my" words?
    By kwitel in forum Keyboards
    Replies: 11
    Last Post: 03-06-2014, 10:59 PM
  2. cracked glass, screen half working
    By katerusty in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 11-13-2013, 08:43 AM
  3. Google Play certificate failed - Won't open
    By FashEnd in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-11-2013, 09:53 AM
  4. Replies: 2
    Last Post: 11-11-2013, 02:35 AM
LINK TO POST COPIED TO CLIPBOARD