1. Algus's Avatar
    I'm trying to help my sister troubleshoot her phone. She's required by her work to enable encryption and when she tries to encrypt through the stock menus, she always gets an error that the SD card was unable to be mounted.

    She's using an older 8 GB card that has some personal data on it (music, photos, etc). I have done some googling on this issue and found other people with the same issue but no real resolutions. I am wondering now if anyone has successfully encrypted their card (either new or old) using the stock utility or an app from the store?

    We've tried a reboot and I've seen a suggestion that the phone be factory reset though we haven't tried that yet. I was also thinking maybe a fresh card could be successfully encrypted and it might be an issue with the data already on the card.

    Any ideas?

    Sent from my Galaxy Note 3 using Tapatalk 4
    11-10-2013 07:42 PM
  2. Golfdriver97's Avatar
    I'm trying to help my sister troubleshoot her phone. She's required by her work to enable encryption and when she tries to encrypt through the stock menus, she always gets an error that the SD card was unable to be mounted.

    She's using an older 8 GB card that has some personal data on it (music, photos, etc). I have done some googling on this issue and found other people with the same issue but no real resolutions. I am wondering now if anyone has successfully encrypted their card (either new or old) using the stock utility or an app from the store?

    We've tried a reboot and I've seen a suggestion that the phone be factory reset though we haven't tried that yet. I was also thinking maybe a fresh card could be successfully encrypted and it might be an issue with the data already on the card.

    Any ideas?

    Sent from my Galaxy Note 3 using Tapatalk 4
    Have you tried to encrypt the device with the card removed?
    11-10-2013 10:40 PM
  3. Algus's Avatar
    The phone itself is already encrypted. It is the card we are having the issue with as the phone won't allow her to use the card until it is encrypted as well
    11-10-2013 10:51 PM
  4. Golfdriver97's Avatar
    The phone itself is already encrypted. It is the card we are having the issue with as the phone won't allow her to use the card until it is encrypted as well
    Part of the problem may be that Android does not support SD cards. However, a fresh card may help.

    From a Sprint Moto X using AC forums app
    11-10-2013 11:00 PM
  5. Algus's Avatar
    I had thought the issue probably came from Android's poor implementation of SD Card support (or should I say, Samsung's desire to force SD card support?)

    I had also found an issue via Google where older Sandisk SD cards apparently don't work properly on newer devices and can't mount correctly. I'm going to suggest that if she really wants a card in her phone, she could try to encrypt a new SD card. She's just down here visiting, so I might give her one of my adapters so she can at least pull the data off her card on her computer at home.

    Thanks Golfdriver! Looks like this is an ongoing issue with encryption and SD cards but from how little I could find about it, I gather not a lot of people are trying to encrypt their phones and cards this way.
    11-11-2013 10:21 AM
  6. Golfdriver97's Avatar
    I had thought the issue probably came from Android's poor implementation of SD Card support (or should I say, Samsung's desire to force SD card support?)

    I had also found an issue via Google where older Sandisk SD cards apparently don't work properly on newer devices and can't mount correctly. I'm going to suggest that if she really wants a card in her phone, she could try to encrypt a new SD card. She's just down here visiting, so I might give her one of my adapters so she can at least pull the data off her card on her computer at home.

    Thanks Golfdriver! Looks like this is an ongoing issue with encryption and SD cards but from how little I could find about it, I gather not a lot of people are trying to encrypt their phones and cards this way.
    No sweat. I think so long as she has no storage issues, it shouldn't be a big deal to go without it.

    From a Sprint Moto X using AC forums app
    11-11-2013 02:01 PM
  7. pravesh sachdeva's Avatar
    No sweat. I think so long as she has no storage issues, it shouldn't be a big deal to go without it.

    From a Sprint Moto X using AC forums app
    I am facing same issue on my SGS4. My work email requires my phone and card to be encrypted.
    Everytime my phone starts system starts encrypting the card again... wtf... and 99% times it says SD card error encrypting occurred.
    Nothing i have tried works... restarting.. decrypting n encrypting it back....
    11-10-2016 04:52 AM
  8. Golfdriver97's Avatar
    11-10-2016 10:06 AM

Similar Threads

  1. Replies: 27
    Last Post: 07-19-2016, 08:19 AM
  2. Foxfi on a T-mobile S4
    By rsxtcy4me in forum T-Mobile Samsung Galaxy S4
    Replies: 4
    Last Post: 12-22-2013, 09:58 PM
  3. Replies: 3
    Last Post: 11-13-2013, 09:45 AM
  4. Photos taken with the Samsung Galaxy Note 8.0
    By turkeyb in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 11-10-2013, 06:14 PM
  5. Foxfi on a T-mobile S4
    By rsxtcy4me in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-10-2013, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD