1. spacemandave's Avatar
    For some reason the right ear bud on my stock S4 headphones all the sudden stopped working. The only way it does play audio is by holding down the volume UP button on the controller. I believe it may be a wiring problem. Does anybody happen to have a solution to this problem? If so, it would be greatly appreciated
    11-14-2013 03:35 AM
  2. Haalcyon's Avatar
    Welcome to the forums!

    Do you, by chance, have any other headphones/ear buds you can try to see if its just an ear bud problem or a problem with the phone?
    11-14-2013 05:30 AM
  3. spacemandave's Avatar
    Welcome to the forums!

    Do you, by chance, have any other headphones/ear buds you can try to see if its just an ear bud problem or a problem with the phone?
    I tried another pair of headphones and the sound was playing from both earbuds. It seems the stock s4 earbuds have some sort of a wiring issue since the other headphones work fine.
    11-14-2013 12:55 PM
  4. Haalcyon's Avatar
    Yeah, the ones they include are better than nothing but not by much.

    G2
    11-14-2013 03:02 PM

Similar Threads

  1. Replies: 38
    Last Post: 02-09-2016, 09:29 PM
  2. Q: Home and Power Button Problems
    By yeseulha in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 07-21-2015, 01:19 PM
  3. KitKat Bluetooth problem
    By pseudoware in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 02-20-2014, 10:09 AM
  4. S4 battery goes from 35% to zero in minutes! Why?
    By Timmevs in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-25-2013, 06:01 AM
  5. s3 sd card dismount problem
    By Phil Palmer in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-13-2013, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD