1. kwm1800's Avatar

    I am using S4 AT&T 32gb. But my carrier is Tmobile.

    And yes, I am stuck at UCUAMDL (4.2.2) and unable to update from it.

    AT&T updates says service is interrupted and update is not available.

    Kies says my phone is up to date with that firmware version. Is there anyway to enforce the update?
    I'd really like to use official tmobile image on my phone. Do I have to unlock boot loader?

    Thank you!
    11-16-2013 03:39 AM
  2. Rashawn29's Avatar
    Try to set your date up a few days.

    Sent from my Galaxy S4 via Android Central App
    11-16-2013 04:13 AM
  3. kwm1800's Avatar
    Tried and still not working >.>
    11-17-2013 02:44 AM
  4. koushtj's Avatar
    I have the same problem. Ive tried advancing the date and that didnt work either, always get the same interrupted message.
    12-24-2013 11:36 AM
  5. koushtj's Avatar
    Tried and still not working >.>
    Any luck?

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    01-01-2014 08:25 PM
  6. AmmC's Avatar
    I still can't update has anyone found a solution?

    Thanks in advance for your help,
    02-23-2014 01:30 PM

Similar Threads

  1. Has anyone who converted their tmo version to gpe
    By snarf77 in forum T-Mobile HTC One
    Replies: 2
    Last Post: 11-19-2013, 06:00 PM
  2. Replies: 6
    Last Post: 11-19-2013, 04:49 PM
  3. Nexus 5 is just so beautiful to look at
    By neolistic in forum Google Nexus 5
    Replies: 40
    Last Post: 11-18-2013, 08:28 PM
  4. How to wireless display my galaxy grand 4.2.2?
    By Siva 02 in forum Samsung Galaxy Grand
    Replies: 0
    Last Post: 11-16-2013, 03:03 AM
  5. Is sound supposed to only come out of one of the speakers?
    By FreakyLocz14 in forum Google Nexus 5
    Replies: 3
    Last Post: 11-15-2013, 09:42 PM