1. charlibob's Avatar
    When I place images in the clipboard it is usually not possible to paste them anywhere. Once in a while it works, but only rarely. The OTA upgrade hasn't helped. No problems copying and pasting text. Any solution?

    Posted via Android Central App
    11-19-2013 05:51 PM
  2. Dave-in-Decatur's Avatar
    Have you found that it works better in some apps than in others? What are the ones it works in when it does work?
    11-20-2013 10:23 AM
  3. charlibob's Avatar
    Have you found that it works better in some apps than in others? What are the ones it works in when it does work?
    I haven't gotten it to work in any apps except posting to these forums, and then only rarely.
    11-20-2013 11:58 AM
  4. Dave-in-Decatur's Avatar
    Where are you copying images from? The browser, for instance? I tried a couple of things, and couldn't use Gallery to copy a picture to the clipboard at all, nor the Opera browser, only the stock browser. I was also able to get a screenshot onto the clipboard.

    Once I had an image on the clipboard, though, I was able to paste it into an S Memo (and to see it in the clipboard list that's available in S Memo and a few other apps). Is S Memo one of the apps where this doesn't function for you?
    11-21-2013 11:49 AM

Similar Threads

  1. AT&T Galaxy S3 Possible Digitizer Problem
    By Brohawk_Obama in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 11-21-2013, 01:29 PM
  2. Replies: 6
    Last Post: 11-21-2013, 01:47 AM
  3. Allowing only phone calls and texts at night
    By Daren Courtenay in forum Google Nexus 5
    Replies: 13
    Last Post: 11-20-2013, 04:40 PM
  4. Moto being awesome and all but
    By RorixRebel in forum Moto X (2013)
    Replies: 20
    Last Post: 11-19-2013, 11:29 PM
  5. Problem with Delivery of Nexus 7 LTE from Google Play
    By Mahjyk in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 11-19-2013, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD