1. sasha's Avatar
    So the other morning I turned on my phone and it loaded to the Sprint logo sign and froze. I pulled the battery powered the phone on again and it still stopped at the sprint logo screen, after 3 more times of repeating those steps it finally loaded all the way, and the phone performed normally through out the day. Today it started doing the same thing I must have pulled the battery 10 times to no avail. Finally I read somewhere to try booting in recovery mode and that seemed to do the trick and got it to load. Now my question is has anyone else experienced this issue any idea what could be causing this to happen? I am still on 4.2 haven't got my update yet, my phone is not rooted. Could it possibly be a app or launcher that is causing this to happen? I am using Go Launcher's Next 3d launcher. Any help would be appreciated!
    11-20-2013 01:41 PM
  2. B. Diddy's Avatar
    When you say you booted into Recovery, then what did you do? Did you Wipe Cache Partition? If not, I'd suggest doing that, since sometimes temporary leftover system data can muck things up (and wiping the cache partition gets rid of that junk).
    11-20-2013 10:04 PM
  3. sasha's Avatar
    When you say you booted into Recovery, then what did you do? Did you Wipe Cache Partition? If not, I'd suggest doing that, since sometimes temporary leftover system data can muck things up (and wiping the cache partition gets rid of that junk).
    No I didn't , I held down the volume up button, menu, and power button. Which allowed it to power off and reboot?
    11-21-2013 09:54 AM
  4. B. Diddy's Avatar
    Ok, follow the instructions here to wipe the cache partition:

    Reset: Samsung Galaxy S 4 | T-Mobile Support
    sasha likes this.
    11-21-2013 10:15 AM
  5. sasha's Avatar
    Thank you so much I'll give it a try and see if that works, I didn't turn it off yesterday out of fear of it getting stuck again!
    11-21-2013 11:38 AM

Similar Threads

  1. AT&T Samsung Galaxy S4 - OTA update fails at 25%
    By ismellrealbad in forum AT&T Samsung Galaxy S4
    Replies: 8
    Last Post: 05-03-2015, 02:06 PM
  2. AT&T Galaxy SIII 4.3 Update Likes/Issues
    By carlt828 in forum AT&T Galaxy S III
    Replies: 375
    Last Post: 05-19-2014, 06:07 PM
  3. Replies: 152
    Last Post: 11-26-2013, 04:31 PM
  4. Galaxy S4 l337 AMF3 Moving to Thailand with AT&T NOW.
    By Garvin6600 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 11-23-2013, 08:40 PM
  5. Replies: 8
    Last Post: 11-20-2013, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD