1. Marcus Moraru's Avatar
    Hey guys, my Galaxy S4 won't download any apps. After I click install, a blue loading bar appears where it once said "install" but it does nothing after that. It just loads endlessly. Anyways, I've tried clearing my Google Play Store cache and even the data, but it is still having this problem.

    Please help, this is getting annoying!!
    11-20-2013 02:00 PM
  2. Golfdriver97's Avatar
    Have you tried to force stop, wait a few moments and reopened Play?
    11-21-2013 09:17 AM
  3. blade22222's Avatar
    Reboot your device.

    Sent from my SCH-I545 using AC Forums mobile app
    11-21-2013 10:39 AM

Similar Threads

  1. Galaxy S4 l337 AMF3 Moving to Thailand with AT&T NOW.
    By Garvin6600 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 11-23-2013, 08:40 PM
  2. Favourite Apps free or Paid
    By dazkil2103 in forum HTC One M7
    Replies: 6
    Last Post: 11-22-2013, 01:31 AM
  3. Can I jump from 4.2 to 4.4?
    By El_Piji in forum Google Nexus 4
    Replies: 2
    Last Post: 11-21-2013, 12:10 PM
  4. Alternative download methods for Play?
    By Mooncatt in forum General Help and How To
    Replies: 8
    Last Post: 11-21-2013, 03:01 AM
  5. Messaging from Galaxy s4 to iPad/iPod
    By Ruta Tri in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-20-2013, 12:19 PM