1. bladerunner044's Avatar
    Hi...no matter what I do, my S4 keeps reverting back to a default ringtone called "dawn". There is no pattern that I can establish (i.e. when phone is rebooted or turned off, etc.) Anyone have ideas???

    thanks!
    11-24-2013 09:59 AM
  2. Golfdriver97's Avatar
    Hi...no matter what I do, my S4 keeps reverting back to a default ringtone called "dawn". There is no pattern that I can establish (i.e. when phone is rebooted or turned off, etc.) Anyone have ideas???

    thanks!
    Are you using the preset ones?
    11-24-2013 10:14 AM
  3. bladerunner044's Avatar
    I've been using present AND have also tried ringtones downloaded from Zedge.
    11-24-2013 10:24 AM
  4. Golfdriver97's Avatar
    I've been using present AND have also tried ringtones downloaded from Zedge.
    Strange....are you keeping the ringtone on your phone?

    From a Sprint Moto X using AC forums app
    11-24-2013 10:43 AM
  5. mhinc's Avatar
    I've been using present AND have also tried ringtones downloaded from Zedge.
    Where are you putting the downloaded ringtones? They would have to be in folder called /media/notifications after you have your downloaded ring tones there, simply go in, choose it from the list, and boom your done
    11-24-2013 01:45 PM
  6. bladerunner044's Avatar
    Good question, how do I tell where the ringtones are stored???
    11-24-2013 02:28 PM
  7. Golfdriver97's Avatar
    Good question, how do I tell where the ringtones are stored???
    Zedge should have a folder named that. Stock, I am not sure. Folder might be hidden.

    From a Sprint Moto X using AC forums app
    11-24-2013 03:15 PM
  8. mhinc's Avatar
    Good question, how do I tell where the ringtones are stored???
    No idea, I just download MP3 ringtones free, I don't use a 3rd part. Then I transfer into the correct folder.
    11-24-2013 03:38 PM
  9. mhynek's Avatar
    Are you using Audio Manager Pro perchance?

    Sent from my SCH-I545 using Tapatalk
    11-24-2013 11:36 PM
  10. trd 4rnr's Avatar
    I had the same problem and traced it down to Audio Manger Pro. I switched to Volume Manager Pro and have had better luck.

    Are you using Audio Manager Pro perchance?

    Sent from my SCH-I545 using Tapatalk
    11-25-2013 11:57 AM
  11. Talven lapsi's Avatar
    I started having issues with my Galaxy S4 ringtones after the 4.3 update. I have a custom ringtone, which I set when I got the phone back in spring. It was all working fine. Now, after the update, when someone calls me, it rings as the next (factory) ringtone in my list, though all of the sound settings are still set to my old ringtone. I even added it again. Nothing. It's just somehow not the one that is ringing. Tried googling and didn't find anyone mentioning this problem.
    Anyone has any idea what might be the issue here?
    11-27-2013 03:54 AM
  12. mhinc's Avatar
    I started having issues with my Galaxy S4 ringtones after the 4.3 update. I have a custom ringtone, which I set when I got the phone back in spring. It was all working fine. Now, after the update, when someone calls me, it rings as the next (factory) ringtone in my list, though all of the sound settings are still set to my old ringtone. I even added it again. Nothing. It's just somehow not the one that is ringing. Tried googling and didn't find anyone mentioning this problem.
    Anyone has any idea what might be the issue here?
    Did you use an App to get or create the customer ringtone? Because I have custom ringtones for my Ringer, 5 email accounts, and text messages as well as new voice mail notification and I have had no issues after the 4.3 update via Telus. But I use no apps to assign or edit them. I download my own ringtones and place them in the correct folder.
    11-27-2013 09:05 AM
  13. Talven lapsi's Avatar
    No apps. I have used the same ones on my previous phone too (Nokia). It was just an mp3 file cut off to the part that I liked, transferred via bluetooth and then placed in the appropriate folder. I have the same for my text message ringtone and one contact assigned ringtone. These still work fine, only the main ringtone that got screwed after the update. And I would somehow understand the issue better if I actually saw in the settings that it changes to a different one, but no, the selected ringtone is my custom...
    11-27-2013 12:41 PM
  14. RealEstateCop1's Avatar
    Having a similar problem with my text message tone.

    Posted via Android Central App
    11-27-2013 11:33 PM

Similar Threads

  1. Samsung Galaxy S3 - Issues with audio + songs.
    By Foxwald in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 02-08-2014, 10:50 AM
  2. A couple of issues with 4.4
    By Ron Khan in forum Moto X (2013)
    Replies: 18
    Last Post: 11-25-2013, 07:51 PM
  3. Active display issue
    By idontball in forum Moto X (2013)
    Replies: 17
    Last Post: 11-25-2013, 09:07 AM
  4. Issues with CWM
    By j0hnq229 in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 11-24-2013, 11:14 AM
  5. Notification bar issue: notifications always on
    By pbc in forum Google Nexus 5
    Replies: 5
    Last Post: 11-24-2013, 12:30 AM
LINK TO POST COPIED TO CLIPBOARD