03-03-2015 01:45 PM
42 12
tools
  1. 69hanes's Avatar
    Awesome ...

    Posted via Android Central App
    04-25-2014 10:02 AM
  2. thegrosboss's Avatar
    Jeffrey solution doesn't work for me !
    (S4 with 4.3)
    04-26-2014 04:48 AM
  3. jeffreyh51's Avatar
    OK. Since I've now dedicated my life to resolving this issue : ) I now have an update.....

    The last solution I posted DID help, but still occasionally gives me the dreaded message. I stumbled upon an Apple board that was discussing the same issue. One poster noted that not only was a static ip important (most of us know that already), but he was having issues because of the ssid on his router. He used a hyphen in his identification, and claimed that when he changed the ssid name to use no hyphen, all of the " Your internet connection is unstable" messages went away, as it did for others.

    I was aware that my ssid used a hyphen, so no big deal to change it and reboot the router (Netgear R7000). Seems to have worked, and it's now been 4 days without any such messages, and I'm also getting my full download speeds (100mb) consistently. Very strange.

    I'll keep an eye on it, and report back. In the meantime, if you use a hyphen in your ssid, it's worth a try. If you use some other weird characters, you may want to play around with that as well. Good luck.
    05-09-2014 10:29 AM
  4. jeffreyh51's Avatar
    Hilarious...NOT.

    As noted above, it's been 4 days without incident. 2 minutes after I posted this, I got the message for the first time. Amazing.
    Back to my life's work : (
    05-09-2014 10:40 AM
  5. thegrosboss's Avatar
    hi,
    no more problem at home since i uninstall Adblock
    Why ?
    05-09-2014 10:41 AM
  6. jeffreyh51's Avatar
    hi,
    no more problem at home since i uninstall Adblock
    Why ?
    Maybe a strange coincidence? I wish it were that easy, at least for me. I don't use Adblock.
    Since it happens only on my S4, I know there's something up there, especially since it only started happening with the 4.3 update (happening with 4.4 as well). I'm not giving up on this one.
    05-09-2014 11:03 AM
  7. robbie303's Avatar
    Removing the Wifi direct services as Jeffrey suggested did solve the issue for me.
    Since then, I had the error maybe 1 time being displayed during the past 2 weeks.
    05-09-2014 12:06 PM
  8. jeffreyh51's Avatar
    Glad it worked for you, Robbie. It's made things much better for me as well, however, I'm making all the best attempts to eliminate it completely.
    ...to be continued.
    05-09-2014 01:51 PM
  9. JasW's Avatar
    Go to Application Manager, ALL
    Scroll to Wi-Fi Direct Share and click
    Hit Force Stop
    Hit Clear Cache
    Go back to ALL list, hit Wi-Fi Direct
    Do the same as above
    Restart
    Thanks a bunch for this. I also have a Netgear Nighthawk router, which I just bought a week or so ago to replace a 5-year-old Netgear router that was showing its age. (As an aside, the Nighthawk has been a dream come true in terms of range and improved download speeds.) My AT&T Note 2 would only connect to 5GHz on the Nighthawk, but of course 5GHz range is terrible. The 2.4GHz would only rarely appear, and would always disappear as soon as I tried to connect to it. Most of the time, other than the 5GHz, my Note 2 wouldn't see any wifi at all -- not the 2.4 or the neighbors, etc., that it always used to see. This fix from the Samsung rep has done the trick. Thus far (fingers crossed).
    05-22-2014 02:12 PM
  10. r-p's Avatar
    I used the 'Samsung lady' advice.

    Is showed a wifi-is-unstable-warning the SECOND it finished rebooting.
    06-15-2014 06:45 AM
  11. BjdC's Avatar
    Thanks Paul, but that has got nothing to do with the internet connection becoming unstable after being connected for a few days (or becoming instable even immediately)
    This thread is about Samsung S3, S4 and Samsung Notes getting an error message saying "your internet connection is unstable"
    The error only pops-up with certain wifi routers. The error can pop-up immediately (seconds) when connecting to the wifi router. It can also disappear for a few
    days, after changing some settings.


    PS: the suggestion which Jeffrey gave to me is still working OK for 1 day now.
    07-29-2014 06:28 PM
  12. P D2's Avatar
    this worked. thanks
    I finally decided to call Samsung directly regarding the “your internet connection is unstable…” issue, after AT&T suggested that they replace my phone (S4) under warranty, despite the probability that it is software related, and has nothing to do with the hardware. I spoke with a nice, understanding tech who actually seemed to know what she was talking about, and acknowledged that she had heard of the issue. In fact, she had experienced it herself with her Note 3.

    She described what she had done on her own, since Samsung has not, itself, come up with anything. She explained that it worked for her, and that it was worth a try. Since I had already tried everything else I could find on the net, I figured no harm done…..

    Go to Application Manager, ALL
    Scroll to Wi-Fi Direct Share and click
    Hit Force Stop
    Hit Clear Cache
    Go back to ALL list, hit Wi-Fi Direct
    Do the same as above
    Restart

    I don’t understand, because I’ve done the “wipe cache partition” procedure with no positive results, but this has kept everything stable for 2 days now. I don’t know if I’m going to have to do it again when the cache fills again, but this is the first thing that has really worked for me so far.

    Worth a try. Let me know if it works for you.
    07-30-2014 06:39 PM
  13. P D2's Avatar
    this worked. thanks
    07-30-2014 06:50 PM
  14. maryjane9110024's Avatar
    Did not work for me. As soon as my phone booted back up, the same message displayed.
    08-04-2014 09:33 AM
  15. Dulcie Cattrell's Avatar
    Clearing the cache seemed to work for me - at least at the moment. The issue occurs on my GS4 both at home and in the office, so I was not able to make changes to the router in every instance. Glad this seems to have worked. Fingers crossed!
    11-03-2014 03:10 PM
  16. syllab's Avatar
    I had same problem my wifi was unstable i just disconnect my router for 10 seconds reboot and it solved my problem
    12-05-2014 12:53 PM
  17. Jacques Desjardins's Avatar
    Just tried this, and it seems to be working! Woohooo!! Thanks!
    03-03-2015 01:45 PM
42 12

Similar Threads

  1. Facebook App issues when using home network WIFI connection
    By kadman59 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 01-22-2014, 12:15 AM
  2. is it safe to install Android 4.4 Kit Kat on my GE S4
    By gpz828 in forum Samsung Galaxy S4 Google Edition
    Replies: 10
    Last Post: 12-14-2013, 03:50 PM
  3. Voice dial is now bringing up google search instead of calling.
    By Mcfly682 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-05-2013, 06:29 PM
  4. Replies: 1
    Last Post: 12-04-2013, 07:36 AM
  5. What is this new icon?
    By blackmalcoda00 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-03-2013, 08:39 PM
LINK TO POST COPIED TO CLIPBOARD