08-10-2016 04:21 PM
36 12
tools
  1. Alou Aquino's Avatar
    ..i tried to download the sd maid app... how did you delete the thumbnails using this one??
    09-07-2014 09:05 PM
  2. slimshady9's Avatar
    After trying the various strategies offered on this thread I ended up restoring my Galaxy S4 to factory settings. The device remembered what apps were previously on there so it restored them automatically--not sure how this happened. The downside is I lost all the photos, videos and music on my phone. However, these are backed up elsewhere so it's not a big deal in my case.
    11-07-2014 10:04 AM
  3. Beverley Jury's Avatar
    I Figured it out. if anyone else has the same problem (finding that most of the GB is at "documentsync," Do the following:

    You can turn off the DocumentSync feature on your phone by following these instructions:
    1. From the main screen, press the Menu button.
    2. Tap Settings.
    3. Tap Accounts.
    4. Under 'backup options' tap Cloud
    5. Tap Documents
    6. Toggle off
    This worked a treat for my phone. Was a little worried about the deleting notification but once I read it, it was fine. Thank you so much!
    12-06-2014 07:02 PM
  4. Ingz Vals's Avatar
    I've been having the same problems on my S4 mini since the latest ios update. Except, I have no pictures, nu music and no videos. All downloaded apps are on the SD card except for Facebook (only because it can't be moved to the SD card)

    I have 5gb free on the SD card,
    but only 470mb internal space.

    My downloaded files folder, which is empty, shows that it takes 94mb.

    I tried to download the maid app, but I don't have enough space.
    I don't know what I can uninstall without causing problems, since everything that is on the internal space thingy either came with the phone or with updates... So I'm pretty stuck.

    I'd prefer not to restore to factory settings since I did that just a couple of months ago and some of my games reset and the settings in some of my programs just wouldn't work right, it was a lot of hassle.

    I did try turning off document sync, and it changed absolutely nothing.

    Any ideas?
    01-14-2015 07:20 PM
  5. kiwi_NZ's Avatar
    This worked for me;
    uninstalled updates to the larger apps (play store was the biggest on my phone) so that they went back to their factory settings.
    This gave me enough room to download the "SD Maid" app.
    Cleaned up as mentioned above
    and the error message is gone.
    When I have some more time, I will find out how to get root access to my phone and will delete any logs.
    The SD Maid also gives you a link to how to get root access :-)
    For now, the stupid storage message is gone and I can download apps again,
    but I will be happier once I get root access and delete all those old files.
    hth
    02-21-2015 12:30 AM
  6. ToastedButter's Avatar
    Ok i didn't want to start another thread so thought i would add to this one. I have a Samsung Galaxy S4 16gb. On the Settings - Storage section it says

    System Memory : 6.73GB
    Used Space : 6.72GB
    Misc Files : 0.91GB (Clicking this shows files that add up to about 30MB)
    Available Space : 1.79GB (it was 500MB ish before using SD Maid and having a good ol clean out)

    However Storage Analyser shows Total Memory as 9.25GB
    With 7.48 GB Greyed out as "Internal Storage" and 12.16 MB as readable files.

    I only have about 10 apps. the biggest being around 70mb in size. So i really don't understand where the rest is going. Why would a phone ship with preinstalled apps etc that leave a 16gb phone with just 2gb ish of space?
    08-10-2015 07:22 PM
  7. John Santo's Avatar
    I used the free APP " Clean Master" and I finally got my storage back
    11-08-2015 08:31 AM
  8. Alicia Valleskey's Avatar
    I have had the same issue and went to my Google Play but I am not allowed an external location... it is shaded and not able to select.
    I have the same issue with everything except 500 mb being used in my phone storage. Would love to know what else I can do as I have already done a factory reset but the problem still remains. (I tried clearing the cache in my internet browser and that did nothing. I cleared the cache in Google Play with the same lack luster result.)

    Appreciate the help!
    11-17-2015 07:04 AM
  9. epinedas's Avatar
    I got it! I had the same problem with my Galaxy Note Edge, 16 gb of miscellaneous files ...

    installed the app "Root App Deleter" and tap "Junk Scan" and deleted all the files of Miscellaneus,

    Hope be useful to all of you
    11-19-2015 12:17 AM
  10. epbbib's Avatar
    Here's what I just did and gained about 4GB back (3GB on wife's phone):

    Go to Settings\More\Storage and select "Cached Data." Mine had 3+GB. It will ask you if you want to clear it. Hit OK.

    Then select "Miscellaneous files," Select any folder that has information you no longer are using (stick with just the major ones).

    Hope that helps.
    04-11-2016 05:15 PM
  11. metro72's Avatar
    My problem is that the biggest culprit of the 8.15GB of Misc storage consumption shows as 7.62GB of System Data. And that option is greyed out for deletion. Probably rightfully so, but wtf is over 7GB of misc storage for the system?
    08-10-2016 04:21 PM
36 12

Similar Threads

  1. news spec come out from cnet
    By meashish in forum Rumored Devices Lounge
    Replies: 17
    Last Post: 12-13-2013, 12:00 PM
  2. Broken S4! Not sure what
    By oldvwlvr88 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 12-06-2013, 01:27 AM
  3. Did anyone try Run In Crowd on their G2?
    By heading4tomorrow in forum LG G2
    Replies: 6
    Last Post: 12-04-2013, 10:40 PM
  4. Replies: 1
    Last Post: 12-03-2013, 11:05 PM
  5. Samsung Galaxy Grand Lite rumored to debut at MWC 2014
    By meashish in forum Rumored Devices Lounge
    Replies: 0
    Last Post: 12-03-2013, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD