1. Puppy72's Avatar
    Hi.
    So I have an mp4 video on my laptop that is 36 minutes long. I have tried directly adding it to my device via Dropbox, Kies and by accessing the Samsung's files through my laptop, but I have the same issue each time.
    No matter where on my phone I upload it to, the bar down the bottom that shows how much time has elapsed only goes up to 00:20. However, the video continues to play past this. The full 36 minutes plays, although the display says 00:20 and the blue bar is at the end of the screen long before the video is over.
    This is an issue because I can't rewind/fast forward past 20 seconds, and also because when I exit the application and keep the video on in the background, or turn my phone off to save battery, when I go back onto the application the video doesn't continue as it should. It instead jumps back to 20 seconds through (where it thinks the end of the video is apparently) and continues to play the rest of the video from that point, with no way for me to fastforward it.
    I have tried everything I can think of but no one else seems to be having this problem.
    12-04-2013 04:44 PM
  2. Golfdriver97's Avatar
    Hi.
    So I have an mp4 video on my laptop that is 36 minutes long. I have tried directly adding it to my device via Dropbox, Kies and by accessing the Samsung's files through my laptop, but I have the same issue each time.
    No matter where on my phone I upload it to, the bar down the bottom that shows how much time has elapsed only goes up to 00:20. However, the video continues to play past this. The full 36 minutes plays, although the display says 00:20 and the blue bar is at the end of the screen long before the video is over.
    This is an issue because I can't rewind/fast forward past 20 seconds, and also because when I exit the application and keep the video on in the background, or turn my phone off to save battery, when I go back onto the application the video doesn't continue as it should. It instead jumps back to 20 seconds through (where it thinks the end of the video is apparently) and continues to play the rest of the video from that point, with no way for me to fastforward it.
    I have tried everything I can think of but no one else seems to be having this problem.
    Welcome to the forums.
    Have you tried placing the file on a micro SD card and then inserting that into your phone?
    12-06-2013 09:43 AM
  3. AshManMB's Avatar
    How is the video encoded???. Could be the way the file is encoded. What video app are you using??. I use Mxplayer which I use as my preferred video player. ...

    Sent from my SGH-M919 using Tapatalk
    12-07-2013 02:39 PM

Similar Threads

  1. notification on wifi only?
    By chionk in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 04-15-2018, 09:38 PM
  2. Transferring video from my HTC One to MacBook
    By Reza Atabaki in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 12-19-2013, 07:30 PM
  3. How long before the Moto X Dev Ed ship?
    By DayThyme in forum Moto X (2013)
    Replies: 25
    Last Post: 12-07-2013, 01:20 PM
  4. Replies: 3
    Last Post: 12-03-2013, 11:13 PM
  5. SAMSUNG GALAXY S3 it says its 100% battery then in 5 secs its 20%
    By DJ REGGIE in forum General Help and How To
    Replies: 2
    Last Post: 12-03-2013, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD