1. jnadelman's Avatar
    I have turned off sync in every single place possible. In the settings on the phone, in the settings on the app, in the settings for the account.
    But the phone is still polling/syncing somewhere and giving me notifications of new yahoo mail.

    I don't want to just turn off the notifications, I want the polling off. I only want to pull new e-mail when I open the app.

    Any ideas on what I can do?
    TIA
    12-05-2013 01:04 PM
  2. B. Diddy's Avatar
    Are you using only the Yahoo Mail app, or do you also have Yahoo Mail coming into your stock Email app (or vice-versa)?
    12-05-2013 01:19 PM
  3. jnadelman's Avatar
    Are you using only the Yahoo Mail app, or do you also have Yahoo Mail coming into your stock Email app (or vice-versa)?
    I have the yahoo app. I'm not set with the stock one. At one point I had both and to try and solve the sync I removed one.
    12-05-2013 02:14 PM
  4. B. Diddy's Avatar
    So you removed the Yahoo account from the stock Email app? Might want to double check that it's actually removed.

    If you haven't tried already, go to Settings/Apps, select Yahoo Mail, and uncheck the Notifications box.

    Posted via Android Central App
    12-05-2013 03:40 PM

Similar Threads

  1. Galaxy S3 4.3 Upgrade - Battery / Charging Issues
    By mbressman in forum Sprint Galaxy S III
    Replies: 8
    Last Post: 06-12-2015, 12:18 PM
  2. Replies: 23
    Last Post: 06-05-2014, 09:49 PM
  3. Replies: 6
    Last Post: 01-02-2014, 02:36 AM
  4. Galaxy s4 4.4, no signal, return to 4.3 or 4.2
    By steve song in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 12-09-2013, 10:16 AM
  5. Contacts not importing from Google Mail
    By TomInOregon in forum Samsung Galaxy Mega 6.3
    Replies: 5
    Last Post: 12-06-2013, 07:58 AM
LINK TO POST COPIED TO CLIPBOARD