1. Airpilot1's Avatar
    Greetings:

    I've had my (Verizon) Samsung Galaxy S4 running Android 4.3 (not rooted) for about 3 weeks, and have generally learned how the apps and UI work.

    Here's the issue: the System UI application (v. 4.3-I545VRUEMJ7) posts a notification in the toolbar when the phone is fully charged, saying "Battery Fully Charged, Unplug Charger" If the phone is in standby when this happens, System UI wakes up the phone display, displays the notification, then goes back into standby in 20 seconds.

    When the phone reaches full charge in the middle of the night while the phone is in its dock cradle, the screen suddenly comes on, and then off again in 20 seconds. This is extremely disturbing to us who are sleeping in the same room. Sure, we could relocate the phone, but we want it nearby in case of emergency calls.

    I have set up Blocking Mode to block incoming calls, turn off notifications, and turn off alarms and timers for the period of time we're sleeping, but apparently System UI does not honor Blocking Mode.

    Is there a way to disable or suppress System UI notifications, either all the time (preferable), or at least when the phone is in standby mode?

    Thanks,

    Airpilot
    12-10-2013 08:20 PM
  2. Golfdriver97's Avatar
    Greetings:

    I've had my (Verizon) Samsung Galaxy S4 running Android 4.3 (not rooted) for about 3 weeks, and have generally learned how the apps and UI work.

    Here's the issue: the System UI application (v. 4.3-I545VRUEMJ7) posts a notification in the toolbar when the phone is fully charged, saying "Battery Fully Charged, Unplug Charger" If the phone is in standby when this happens, System UI wakes up the phone display, displays the notification, then goes back into standby in 20 seconds.

    When the phone reaches full charge in the middle of the night while the phone is in its dock cradle, the screen suddenly comes on, and then off again in 20 seconds. This is extremely disturbing to us who are sleeping in the same room. Sure, we could relocate the phone, but we want it nearby in case of emergency calls.

    I have set up Blocking Mode to block incoming calls, turn off notifications, and turn off alarms and timers for the period of time we're sleeping, but apparently System UI does not honor Blocking Mode.

    Is there a way to disable or suppress System UI notifications, either all the time (preferable), or at least when the phone is in standby mode?

    Thanks,

    Airpilot
    Welcome to the forums.
    As far as I know. this cannot be changed unless you have root access.
    12-11-2013 08:53 AM
  3. Airpilot1's Avatar
    Golfdriver97 said: "Welcome to the forums. As far as I know. this cannot be changed unless you have root access."

    Thanks. I was afraid of that. Anyone else have any ideas for a non-rooted S4?

    Thanks, Airpilot
    12-11-2013 06:37 PM
  4. Golfdriver97's Avatar
    Didn't think of this till now, but I put my phone face down on a soft surface.

    From a Sprint Moto X using the AC forums app.
    12-11-2013 07:39 PM
  5. Airpilot1's Avatar
    Yup, that'd work. But I bought a dock cradle for it, so it stands up. I could always toss the cradle, but I wuz hoping to not have to do that...

    Thanks again.
    12-11-2013 09:25 PM
  6. Golfdriver97's Avatar
    Yup, that'd work. But I bought a dock cradle for it, so it stands up. I could always toss the cradle, but I wuz hoping to not have to do that...

    Thanks again.
    Forgot about the dock part. Sorry.

    From a Sprint Moto X using the AC forums app.
    12-11-2013 09:29 PM
  7. Dave-in-Decatur's Avatar
    OK, this just seems too obvious to even suggest, but ... if it's standing upright in a cradle, couldn't you put a piece of dark cloth or something over it? You could even find something elegant, a black silk handkerchief maybe. The possibilities are endless....
    12-12-2013 01:16 PM
  8. LafinJack's Avatar
    OK, this just seems too obvious to even suggest, but ... if it's standing upright in a cradle, couldn't you put a piece of dark cloth or something over it? You could even find something elegant, a black silk handkerchief maybe. The possibilities are endless....
    I know you mean well, but no. This is unacceptable. I just want my phone to STFU, not give it a ballgag.
    04-19-2014 09:36 PM
  9. Vrushank Chaitanya's Avatar
    I know you mean well, but no. This is unacceptable. I just want my phone to STFU, not give it a ballgag.
    Well my device is rooted, can i kniw the process how to disable systen ui notifications..plsz. Help
    03-10-2016 02:29 AM
  10. Ripunjay00's Avatar
    Memory card is not working sucesfully
    Mobail name vivo y21l
    02-25-2018 06:35 AM
  11. Barkuti's Avatar
    System UI (IU del sistema, etc) notifications can be ditched with this app: https://play.google.com/store/apps/d...tificationsOff
    Recently upgraded to Oreo, works.

    Cheers
    04-25-2018 12:22 AM
  12. sheltiehouse's Avatar
    I know you mean well, but no. This is unacceptable. I just want my phone to STFU, not give it a ballgag.

    Just stumbled on this thread and wanted to report how I solved this.

    Go to Settings ---> Apps ---> then touch the 3 dots on the top right to "show system" then scroll down to "System UI" ---> notifications ---> and turn them off or select "low priority."
    10-20-2018 09:43 PM
  13. ksanger35's Avatar
    Welcome to the forums.
    As far as I know. this cannot be changed unless you have root access.
    I have this issue too. Unfortunately my Samsung S7 is the only phone I own so I charge it at night next to my bed and it then wakes me up. Every night. I have no time to charge it during the day. Android System is the worst. Won't buy another one. Ever.
    12-02-2018 10:59 AM
  14. Golfdriver97's Avatar
    I have this issue too. Unfortunately my Samsung S7 is the only phone I own so I charge it at night next to my bed and it then wakes me up. Every night. I have no time to charge it during the day. Android System is the worst. Won't buy another one. Ever.
    If you have do not disturb set up, notifications won't sound off.
    12-02-2018 11:41 AM
  15. ksanger35's Avatar
    If you have do not disturb set up, notifications won't sound off.
    I have do not disturb set to turn on from 11 pm to 1 am. Then only allow Calls from Contacts and Messages from Contacts. I also have Hide Visual Notifications while screen is turned off.

    System UI turned on the screen and beeped at 12:50 AM, 1:24 AM, 3:32 AM, and 4:32 AM and 11:49 PM last night.

    Please tell me how to turn System UI off at night while still being able to receive calls from my contacts at night. After all it is a phone and my older parents and inlaws, and my children, may need to get a hold of me late at night. As for the Dumb Android Phone I really don't care if the battery is fully charged all night long. I just want it charged for when I wake up in the morning so its ready to go all day. I've never owned a phone that notified me about every little thing it does all day long. I don't care for that. Please how do we turn it off?
    12-02-2018 01:46 PM
  16. Golfdriver97's Avatar
    I have do not disturb set to turn on from 11 pm to 1 am. Then only allow Calls from Contacts and Messages from Contacts. I also have Hide Visual Notifications while screen is turned off.

    System UI turned on the screen and beeped at 12:50 AM, 1:24 AM, 3:32 AM, and 4:32 AM and 11:49 PM last night.

    Please tell me how to turn System UI off at night while still being able to receive calls from my contacts at night. After all it is a phone and my older parents and inlaws, and my children, may need to get a hold of me late at night. As for the Dumb Android Phone I really don't care if the battery is fully charged all night long. I just want it charged for when I wake up in the morning so its ready to go all day. I've never owned a phone that notified me about every little thing it does all day long. I don't care for that. Please how do we turn it off?
    When the notification goes off, if you can swipe to the left, and hit the gear icon. It should send you to notification settings. Toggle that off, see if that helps.
    12-02-2018 04:39 PM
  17. ksanger35's Avatar
    Thanks I'll try that, assuming I'm up tonight when it goes off.

    I do have Notification Saver on, If I click on the notification in there I may select App Info, Then Notifications, then see that all notifications are on and greyed out so that I am unable to turn them off. I believe this is the same screen I get when I go to Settings, Notifications, Advanced, ..., Show System Apps, System UI,

    I have just found that even though I may not turn the notification off, they are all on, I can change them by selecting each one and setting it to silent and no visible notification.

    ARGH this has been an issue for me for a long time. Not obvious to me that I can change the action of a notification even though I may not turn the notification completely off. Doesn't setting it to No Sound and No Visual Notification the same as turning it off? I can't imagine how its going to alert me to the fact that the battery is full after telling it not to use sound and not to use light. Maybe my phone will be having a party and vibrating all night long.
    12-02-2018 07:15 PM
  18. ksanger35's Avatar
    DOUBLE ARGH Was too tired last night to be disturbed by my phone. I did try charging it this morning starting at 99% and the phone still lights up to tell me its at 100% Battery Level. Useless annoying notification if you ask me. After all when we do turn on the phone the battery icon is in the status line at the top of the screen and it too says 100%. So this notification is a duplicate of an existing feature. Not a welcome new feature. Nor a security update. It should be against the law to sell me a phone then update the software and take away features I bought and replace them with features I never would have paid for.

    Note wireless charging no longer works and I specifically bought this model and its wireless charging stand for that feature. Also note that wireless charging first started acting up by turning the phone on when it was at 100%, and waking me up. So I stopped wireless charging and used usb. Now USB charging has been changed to turn the phone on and WAKE ME UP. Garbage Software. DUMB PHONE.
    12-03-2018 10:28 AM
  19. Javier P's Avatar
    DOUBLE ARGH Was too tired last night to be disturbed by my phone. I did try charging it this morning starting at 99% and the phone still lights up to tell me its at 100% Battery Level. Useless annoying notification if you ask me. After all when we do turn on the phone the battery icon is in the status line at the top of the screen and it too says 100%. So this notification is a duplicate of an existing feature. Not a welcome new feature. Nor a security update. It should be against the law to sell me a phone then update the software and take away features I bought and replace them with features I never would have paid for.

    Note wireless charging no longer works and I specifically bought this model and its wireless charging stand for that feature. Also note that wireless charging first started acting up by turning the phone on when it was at 100%, and waking me up. So I stopped wireless charging and used usb. Now USB charging has been changed to turn the phone on and WAKE ME UP. Garbage Software. DUMB PHONE.
    Welcome to the forums. Have you already tried these steps?

    https://forums.androidcentral.com/sh....php?p=6272471
    12-03-2018 03:25 PM
  20. ksanger35's Avatar
    Welcome to the forums. Have you already tried these steps?

    https://forums.androidcentral.com/sh....php?p=6272471
    Yes those steps are what I tried last. Battery Full is set to No sound or visual interruption but there is no means to turn off "App Icon Badges". Whatever they are. Battery Full on/off alert is on and greyed out. As are all the alerts for System UI. Which is why I commented that I did not see how we would be alerted if we set the alert to no sound and no visual interruption. Turning sleep interruption off is not an option.

    Just went to the Verizon Store and this is a new problem for the technician that helped me. He knew Wireless Charging no longer works on the S7 but he did not realize that after the latest upgrade USB charging started notifications for battery full.

    I believe Samsung thinks there is an issue with charging the S7's battery and they want us to unplug it as soon as possible after reaching 100% charge. We are not being told the real reason for this software update.

    In my opinion If it is unsafe to charge a phone over night then the phone is not safe to use.

    When I called Samsung about the software changes which caused the wireless charger to turn the phone on they told me that they recommend removing the phone from the wireless charger as soon as possible. Then they told me they do not recommend leaving the phone on the wireless charger overnight. Soon after that later updates made the wireless charge fail. A second new charger also fails to charge the phone. Now they have changed the software for the USB charger to turn the phone on when its fully charged. I assume that we have an issue and Samsung has not told us about it yet. When we call them I assume they will tell us to remove and unplug the charger as soon as the phone is fully charged. I also assume they will recommend to not leave the phone on the charger over night.
    12-03-2018 04:01 PM
  21. Javier P's Avatar
    Yes those steps are what I tried last. Battery Full is set to No sound or visual interruption but there is no means to turn off "App Icon Badges". Whatever they are. Battery Full on/off alert is on and greyed out. As are all the alerts for System UI. Which is why I commented that I did not see how we would be alerted if we set the alert to no sound and no visual interruption. Turning sleep interruption off is not an option.

    Just went to the Verizon Store and this is a new problem for the technician that helped me. He knew Wireless Charging no longer works on the S7 but he did not realize that after the latest upgrade USB charging started notifications for battery full.

    I believe Samsung thinks there is an issue with charging the S7's battery and they want us to unplug it as soon as possible after reaching 100% charge. We are not being told the real reason for this software update.

    In my opinion If it is unsafe to charge a phone over night then the phone is not safe to use.

    When I called Samsung about the software changes which caused the wireless charger to turn the phone on they told me that they recommend removing the phone from the wireless charger as soon as possible. Then they told me they do not recommend leaving the phone on the wireless charger overnight. Soon after that later updates made the wireless charge fail. A second new charger also fails to charge the phone. Now they have changed the software for the USB charger to turn the phone on when its fully charged. I assume that we have an issue and Samsung has not told us about it yet. When we call them I assume they will tell us to remove and unplug the charger as soon as the phone is fully charged. I also assume they will recommend to not leave the phone on the charger over night.
    Yeah, very weird issue. I think you could get better feedback from other owners if you open a thread on the S7 forum. This is a very old thread and related to an "ancient" Samsung model.

    Try this, open a new thread on the S7 forum with an introduction of you problem, link it here and we'll try to move all your posts over there so you won't need to copy/paste them.
    Golfdriver97 likes this.
    12-03-2018 04:12 PM

Similar Threads

  1. Replies: 8
    Last Post: 09-21-2018, 12:34 AM
  2. Will (Can) (Should) We Ever Get Our Privacy Back?
    By llamabreath in forum Politics
    Replies: 29
    Last Post: 12-24-2013, 08:20 AM
  3. Google wonders how far they can go
    By mrsmumbles in forum Google Nexus 5
    Replies: 20
    Last Post: 12-22-2013, 04:06 PM
  4. Can't change lock screen wallpaper :(
    By luna_r in forum Sony Xperia Series
    Replies: 1
    Last Post: 12-16-2013, 10:35 AM
  5. Can't acess Bootloader
    By Hna in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 12-10-2013, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD