1. Bruninho98's Avatar
    Hello, I'm having a problem, my Wakelock Detector detects a lot of wake time (72%) by a kernel wakelock named "wlan_wake" and I don't really know how to solve it! I have a Samsung Galaxy S4 i9505 with the 4.3 android version, official release, and this started to happend less than a week ago. I cleaned cache and dalvik, I tryed to let the wifi always off, and nothing worked... Solutions?
    "wlan_wake" kernel wakelock high drain problem-screenshot_2013-12-12-14-30-49.jpg
    12-12-2013 08:36 AM
  2. Eclipse2K's Avatar
    You said you've tried everything but didn't mention a reboot. Did you try this? That usually fixes wake lock issues.

    Sent from my XT1080 using Tapatalk
    12-12-2013 01:08 PM
  3. Bruninho98's Avatar
    Yes, and didn't work. Already solved anyway, went to advanced wifi options and disable wifi search even when its off, something like that... know 4.3 issue

    Enviado do meu GT-I9505 atravs de Tapatalk
    12-13-2013 01:01 PM
  4. Eclipse2K's Avatar
    Yes, and didn't work. Already solved anyway, went to advanced wifi options and disable wifi search even when its off, something like that... know 4.3 issue

    Enviado do meu GT-I9505 atravs de Tapatalk
    Ah thanks for updating us. So many people post about an issue and then come back and say its solved and don't tell us how. Then the next person comes by and were like oh crap. Lol

    Sent from my XT1080 using Tapatalk
    Bruninho98 likes this.
    12-13-2013 01:53 PM
  5. Bruninho98's Avatar
    Ah thanks for updating us. So many people post about an issue and then come back and say its solved and don't tell us how. Then the next person comes by and were like oh crap. Lol

    Sent from my XT1080 using Tapatalk
    I also discovered that Viber can also be one of the causes of this. Just install Greenify app, and Greenify it! An you're good to go!
    12-21-2013 04:46 AM

Similar Threads

  1. Bluetooth problem
    By Doug Fitton in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 12-26-2013, 11:57 PM
  2. Upgrade 4.4 problems
    By allyg77 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 12-15-2013, 12:40 AM
  3. Google is aware of problems...
    By mrsmumbles in forum Android 4.4 KitKat
    Replies: 31
    Last Post: 12-14-2013, 12:43 AM
  4. Contacts problem
    By CoachHoward Ridge in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-12-2013, 08:08 AM
  5. Boot animation problem.
    By Waterdroid in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 12-12-2013, 02:02 AM
LINK TO POST COPIED TO CLIPBOARD