02-02-2017 10:29 AM
45 12
tools
  1. LimeyDi's Avatar
    This also worked to solve my "failed" sending ... after I deleted an unsent message in the OUT box using your airplane mode idea, Linda, sending resumed. It's magic but i wish it were more like LOGIC ... :-) Thank you.
    10-27-2014 09:56 AM
  2. ChandyQ's Avatar
    Thank you!! I've been annoyed at this for the past 6 months with 2 separate messages, and option 2 (removing account and clearing cache) worked perfectly!
    11-06-2014 08:18 AM
  3. Steven Mugzy's Avatar
    i solved this issue by removing the exchange account from the phone and then going into Options-->more-->Application Manager-->All (at the top of the screen)-->email and clicking "Clear Data" and "clear cache" if it's an option. This will WIPE OUT ALL EMAIL ACCOUNTS configured on the phone so you will have to set them up again. But at least it fixes the issue. Also noticed my battery was draining really fast since this started happening. hopefully this will help with that as well
    11-21-2014 03:04 AM
  4. drollins1961's Avatar
    That worked for me. I removed the MS Ex ActiveSync account, then 'Clear Data'. That was the key. The Verizon store left that part out. Then I reinstalled MS account, and the Sending Fail notice hasn't appeared in about a week now. The Samsung help desk on-line suggested to wipe the phone. I believe the response came from the middle east. Thanks
    12-08-2014 03:51 PM
  5. raviganesan's Avatar
    This was the culprit for me. Go to your Google settings and enable access to less secure apps.

    change your settings at htt ps:// w ww. google. com/settings/ security/ lesssecureapps*so that your account is no longer protected by modern security standards.*

    This site not letting me post links so I scattered the above link. Correct spaces and paste in browser.
    12-24-2014 05:10 PM
  6. joelbmw's Avatar
    I had the same experience. It took two tries, second time I clicked the delete data button and that did the trick. thanks
    01-06-2015 10:34 AM
  7. Teffeni Brodie's Avatar
    I've got it!! My emails were failing also. This is how I fixed it. Go to settings, accounts, email, settings, click on your email address, more settings, outgoing, click require sign in box and then sign in then hit done. VICTORY! YOU'RE WELCOME
    bsnyder43 and Toddynz like this.
    01-28-2015 02:27 PM
  8. bsnyder43's Avatar
    Thanks Teffeni! These steps worked for me!
    02-13-2015 09:10 AM
  9. Carolynblu's Avatar
    Hello,
    I may have found what is the problem! I also had an old IPhone email registered on my phone and it wasn't until I deleted that email off my phone that my gmail account would work properly!
    Hope this helps :-)
    02-22-2015 04:06 PM
  10. Barrett Jasper's Avatar
    You're talking about TWO different thing, gmail and exchange, so which is it? Gmail isn't sending or email (exchange) ???
    02-24-2015 09:02 PM
  11. MREK370's Avatar
    Had the same problem with my S6 when I reboot.
    Try this:
    1) Delete Email Accounts
    2) Clear the "CACHED DATA" in SETTINGS > STORAGE
    3) Reboot Phone
    4) ADD Email Account(s) but WITH WiFi OFF
    5) Reboot Phone

    This cleared up the message on reboot... I have no idea why this worked, but it did for me.
    Good Luck all.
    06-22-2015 12:38 PM
  12. DZuel's Avatar
    Thanks Shelley from 5/24/14 turning off the WIFI worked after none of the others worked.
    06-23-2015 12:57 PM
  13. Traverska's Avatar
    If you enter a user ID and password in your outgoing email settings it should work. Make sure you use all lowercase letters.
    07-29-2015 02:06 PM
  14. Gingerpie's Avatar
    Try uninstalling the updates then update it in google play
    Just had the same problem. I came off wifi and used mobile data and the email was then sent! Not sure what difference this makes but it worked. Maybe it has something to do with wif settings?
    09-28-2015 02:30 PM
  15. Toddynz's Avatar
    Wow, As easy as that. I followed your directions and Bingo, all fixed and working like it should. Thanks heaps, you stopped me pulling out the rest of my hair.
    10-04-2015 09:42 PM
  16. Toddynz's Avatar
    Smile



    Wow, As easy as that. I followed your directions and Bingo, all fixed and working like it should. Thanks heaps, you stopped me pulling out the rest of my hair.
    10-04-2015 09:43 PM
  17. JGrizzl's Avatar
    Boom! This worked right away. I believe it has to do with routing issues. Thanks for the idea!
    11-10-2015 09:38 AM
  18. MarkTheLarkWhoLivesInThePark's Avatar
    I had the same exact problem for 16 months. It started after I attempted to send an email - while driving thru an urban area - via an unrecognized public wi-fi,(with smart-switching turned on) - while I was in a cell service dead zone. My phone started exhibiting all the symptoms everyone has described...including rapid battery drain. I studied virtually every help site and forum...only to conclude that there is NO quick fix or simple solution. Believe it or not - I actually did a full factory restore on the phone - and that didn't fix it.
    Here's what will: a combination of all procedures already mentioned. Suck it up and delete all existing email and exchange accounts. Clear all caches. Remove and reinsert battery. Reboot.
    You'll then have to reconfigure all your emails from scratch.
    11-15-2015 07:46 AM
  19. Susan E1's Avatar
    For those that say I have to go Applications and "clear data" on my email exchange on phone, does that clear my email forever on my main computer at home? I am trying to clear a "sending failed" email that keeps coming back on my phone that I cleaned my outbox already months ago. It's so frustrating as I know it's probably using data to "looking for a non-existing email" and also it is bothering me that it keeps showing up on my notifications as "sending failed". Hope that makes sense. I have Comcast and use it through Outlook and so if I have to delete both and put back on my phone again I don't mind I just want this to be cleared! I also don't want to lose my emails that are in my inbox from the main computer.
    Please reply. Thanks
    11-19-2015 06:03 PM
  20. Zeldornica Crane's Avatar
    Hen the failed sending shows. Give the icon a long press to open the app. Clear the data and clear the cache. Restart your device. This should clear the notification. If not. Stop the app reinstall email address. This will clear the notification
    02-02-2017 10:29 AM
45 12

Similar Threads

  1. How to send "mass" sms to contact group?
    By Plattfuss1 in forum Google Nexus 5
    Replies: 7
    Last Post: 09-10-2015, 11:58 AM
  2. s4 won't charge?!?!??'?@;"*(-
    By arghhhh in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 09-16-2014, 06:23 AM
  3. Wifi not working at all on note 3
    By Burbanana in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 12-16-2013, 08:18 PM
  4. Help, Galaxy S4 Europe, unlocked strange sound
    By mariusmuntean in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-14-2013, 12:44 AM
  5. Where should I save stuff I want to keep a back-up on my N5?
    By nexusfiver in forum Google Nexus 5
    Replies: 4
    Last Post: 12-13-2013, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD