1. Andrew Morty's Avatar
    Hi, I was using the camera burst shot feature to take several images. I can see all 12 pics in the gallery, however when I click on any of them they all open image 6.

    Absolutely gutted as I was photographing a wild Rhino walking down to a watering holes in an African nature reserve.

    The gallery Details says the image is located at storage/emulated/0/DCIM/Camera

    The image I want also has a little Crown icon on the thumbnail in the bottom left corner.

    If I navigate to the above location using ES File Explorer I can see the correct thumbnails however opening any of them brings up the correct image for 1 second before it jumps back to the wrong image again.

    If I connect the phone to a laptop via USB, I can't see the storage/emulated/0/DCIM/Camera. If I browse to the sdcard and phone storage, i don't see all 12 images, only the 1 that keeps appearing for everything.

    I have also tried Masterclean to get rid of any caches.

    I also tried installing Cymera camera & gallery. Same issue, it displays all 12 correct thumbnails but if I try open any of those thumbnails, image #6 always opens instead.

    Can anyone help please to recover these images?

    Really hoping it's possible since the thumbnails are still visible.

    Thank you

    Posted via Android Central App
    12-17-2013 05:52 AM
  2. SandroidE's Avatar
    Isn't that mode supposed to work like that?

    I do not have an s4, but I think I've read that if you multi shoot like that, the s4 will pick the one that thinks it's the best, and save that one...
    If you can't see the pics connecting the USB or browsing the files outside the gallery (es file explorer for example), then the photos are just not there and there may nothing to recover...

    Again I may be mistaken, but I think that's how the multi shoot works in the s4, or at least there's a mode that works like that...

    Enviado desde mi XT1058 usando Tapatalk 2
    12-17-2013 05:59 AM
  3. Andrew Morty's Avatar
    Why would the other 11 images appear in the gallery if I can never use them or open them, it doesn't make sense...

    I can even rotate the thumbnails in the gallery, but if I try open them the rotated image appears for 1 sec before jumping back to that default image...

    Posted via Android Central App
    12-17-2013 07:32 AM
  4. STSVA's Avatar
    I just tried "best photo" mode and found that, although all 8 shots display in the camera after I shot them, when I closed the camera app and went to Gallery only the "Crown" best picture was there. I'm not sure why you'd have thumbnails in Gallery for all of your shots, that's not what I'm getting. There's a little notice that popped up when I selected best photo mode that told me only the best shot would be selected and saved to phone memory, so that's apparently the way it works.

    If you shoot burst shots a lot you probably need a different camera app. I use an app called "High-Speed Camera" that will shoot and save bursts of shots.
    SandroidE likes this.
    12-17-2013 02:26 PM
  5. SandroidE's Avatar
    I was about to ask you which mode were you using...
    I know that S4 like most Samsungs, have 34289054894395 things, some useful and some not so much...
    You have burst, and also "best picture"... Best picture is what I was thinking when I read your initial post... The phone takes a number of pictures, and only saves one...
    Now, if you see thumbs, maybe you should clear the app's cache and try again...
    But to me, if you are shooting in "best pic mode", what you are experiencing is normal... Except for the ghosts thumbnails...
    12-17-2013 02:31 PM
  6. Ron Zacchi's Avatar
    I am getting the same issue. I took pictures for an event where we had 5 people (at a time) taking a 40 foot leap for charity. During one group, it will only show me one picture despite that the thumbnails are all there. What is strange is I did not have best picture selected. Also, what is strange is that it was not from a burst on one shot but it happens across 12-15 shots. If anyone has had this issue and figured out how to get your pictures back, please let me know.
    08-04-2014 04:40 PM

Similar Threads

  1. Push Notifications on Samsung Galaxy Note 3
    By selenataylor143 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 07-29-2014, 06:52 PM
  2. samsung galaxy exhilarate boot error. helppppppp me pls!!!!
    By Jonathan Nana in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 12-24-2013, 09:09 PM
  3. Samsung Galaxy Note 2 - Security Update Policy issue - Help needed
    By meenasar in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 12-17-2013, 12:34 PM
  4. Issue with 64GB MicroSDHC in my S4
    By Surendran Nagarajan in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-17-2013, 06:11 AM
  5. S4 thumbnails opens wrong image
    By Andrew Morty in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-17-2013, 02:28 AM