1. ryejo26's Avatar
    Hi everyone. I just recently got my s4 a couple days ago. I love it so far and not really having all the problems I see everyone else is talking about. But one thing is that it won't play online videos like the ones on Facebook or other sites. It just show the loading icon then goes black and then nothing. And if it does end up playing one its super slow as if in slow motion. YouTube works just fine. Anybody else having this problem? Can anyone help me fix this? My s2 didn't have this problem. Thanks.
    12-19-2013 04:48 PM
  2. thomas jackman's Avatar
    I have a similiar issue when on a slow data network or slow wifi network. My problem is that the screen times out before the video is loaded. Upon turning the screen back on, the video failed to load and went back to show the play icon. If this is the problem you are having, my solution was to touch the screen before it timed out to give enough time for the video to load, before the screen timed out.

    I never experienced the slow motion you were talking about though.
    12-19-2013 04:54 PM
  3. pre1561's Avatar
    I think most online videos you have to have Adobe Flash, and its not avalible anymore. It would be nice to have a work around but I haven't found one yet or know of one anyway. YT has its own built in player. So do other app like Netflix.

    Sent from my GT-P7510 using Tapatalk 4
    12-19-2013 05:07 PM
  4. ryejo26's Avatar
    Thanks for the replys. Thomas I'll have to try that and see if it works. Yeah I found the slow motion thing weird to. It does it for a few seconds then goes black. Pre1561 I read somewhere that u can download the Adobe flash apk off there website and then download Firefox and load it up in the plug-ins option of Firefox and suppose to play flash videos on the android. I was gonna see if anyone had any other options before I tried this.
    12-19-2013 05:52 PM
  5. ewokalypse's Avatar
    ^^ That's what worked for me. Can confirm that dl'ing the Flash apk fixes videos in Dolphin Browser (or Firefox or whatever) and in the YouTube app. ^^
    01-12-2014 03:50 PM
  6. aliciakr's Avatar
    Install & Update Samsung USB Drivers for Microsoft Windows
    02-02-2015 05:15 AM

Similar Threads

  1. Any reason NOT to buy a MotoX?
    By Wollombi in forum Moto X (2013)
    Replies: 38
    Last Post: 01-28-2014, 03:10 PM
  2. I have 1 email account that I can not get Notification for
    By rickap7 in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 12-19-2013, 10:58 PM
  3. Replies: 2
    Last Post: 12-19-2013, 05:52 PM
  4. Replies: 0
    Last Post: 12-19-2013, 01:42 PM