01-19-2014 03:22 PM
51 123
tools
  1. mark426#AC's Avatar
    No problems with mine. Remember, in the millions of updates went out and there are in the dozens of issues reported here. Chances are 99.9% that your S4 upgrade went without a hitch.

    Disclaimer: I can only speak for the Verizon update on our two S4's.
    12-29-2013 07:18 AM
  2. Melinium's Avatar
    no problem on my S4, update was 1 week ago, no battery drain and all applications are working without problems, update for S3 was 2 days ago and i seen nothing wrong so far, battery usage look normal so far.

    GT-I9505 Switzerland 2013 December 4.3 I9505XXUEMKF I9505AUTEML1
    GT-I9300 Switzerland 2013 December 4.3 I9300XXUGML2 I9300AUTGML1
    12-29-2013 08:48 AM
  3. Reekysporran's Avatar
    I see so many threads with people having multiple issues with their S4 after 4.3 update. I know I can't be the only one with no issues? I haven't had no issues with my S4. Everything working great...I have no complaints. Anyone else out there?


    Posted with Android Central App via my Samsung Galaxy S4

    -consider yourself lucky.
    You're not the only one, S4 is almost unusable at times after I upgraded to 4.3 :-(
    12-29-2013 03:06 PM
  4. spotnjack's Avatar
    I had a couple of minor glitches after the update. I bit the bullet, did a factory reset, pulled the battery a couple of times in the first couple of days after the reset, and the phone has settled in nicely. Battery life is great and the performance is great; still lovin' this phone.
    12-29-2013 07:49 PM
  5. femme's Avatar
    On verizon and it has been breezy.
    12-29-2013 10:04 PM
  6. ABOSWORTH007's Avatar
    I'm not having the file transfer issues. The only annoying little big that I'm having is that I like to have the animations in developer settings set to 0. When I launch the camera, it keeps setting the transition animation scale to 1. I hope they get that sorted when Kitkat is released for my device later this month.

    Posted via Android Central App
    01-12-2014 09:18 AM
  7. androidatic's Avatar
    I just got mine on Thursday (traded from Moto X) and it had 4.3 on it. I don't seem to have any problems at all. I'll give it some more time obviously but everything seems to be working smoothly.
    01-12-2014 09:42 PM
  8. sulla1965's Avatar
    I've had no issues at all (MK2build)
    01-12-2014 10:37 PM
  9. kevnallen's Avatar
    I didn't have any issues with the upgrade

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    01-13-2014 10:54 PM
  10. MalkieM's Avatar
    The only issue I had was that by upgrading to 4.3 I was required to upgrade to Kies 3 and everyone doing this knows that they can now no longer sync their Outlook calender on their pc or laptop with the phone due to a problem with Kies 3 program. This is very annoying for me and Samsung don't seem to want to disclose how long if ever they will be able to remedy this.
    01-14-2014 01:38 AM
  11. pharologst's Avatar
    I have had absolutely no problems with either 4.3 or 4.3 updates. They went seamlessly without incident. Hopefully 4.4 does the same. Been a few months with NO PROBLEMS (knock wood).

    Posted via Android Central App
    01-14-2014 08:26 AM
  12. Sanjay Chandra's Avatar
    I had 2 issues with 4.3.x.
    A weird bug where animations turn ON after launching camera has been solved with an OTA recently.

    Battery life on "stand-by + Wifi ON" has become pathetic after the update.
    Standby without Wifi is very good as before.

    Apart from that single issue , everything is fine for me.
    01-14-2014 08:44 AM
  13. Sanjay Chandra's Avatar
    I'm not having the file transfer issues. The only annoying little big that I'm having is that I like to have the animations in developer settings set to 0. When I launch the camera, it keeps setting the transition animation scale to 1. I hope they get that sorted when Kitkat is released for my device later this month.

    Posted via Android Central App
    That issue got solved some days ago with OTA update.
    Install that update (~110MB download size)
    01-14-2014 08:45 AM
  14. iRetired's Avatar
    To OP: switch to Easy Mode. Replace the 2 + signs with other apps. Now try to longpress and drag to the top to change to another shortcut. No little trash can appears. No can do with 4.3. Talked with Samsung tech support and they said it was possible with 4.2.2, but not with 4.3. Only way to rectify this is to do a factory reset. Been there, done that. Helluva way to change shortcuts. And you can never change the app shortcuts that already exist in Easy Mode.
    01-14-2014 06:11 PM
  15. iRetired's Avatar
    That issue got solved some days ago with OTA update.
    Install that update (~110MB download size)
    What update is that? I'm currently running 4.3 on AT&T with the same camera issue. And I just checked for an update and my current software is up to date.
    01-14-2014 06:15 PM
  16. Orlando Hammonds's Avatar
    I had only one issue relating to accessing the SD card, but with that resolved I have no issues. Loving my S4 and anxiously awaiting the Kit Kat update.

    Posted via Android Central App
    01-14-2014 06:28 PM
  17. Sanjay Chandra's Avatar
    What update is that? I'm currently running 4.3 on AT&T with the same camera issue. And I just checked for an update and my current software is up to date.
    Mine is Octa-Core version Unlocked.

    Description for that update was just "stability" update.Build number was bumped from "Jx" to "K9" (x=some number)
    01-14-2014 11:59 PM
  18. ABOSWORTH007's Avatar
    That issue got solved some days ago with OTA update.
    Install that update (~110MB download size)
    Not on my phone it didn't. I have the latest software and am still having this issue.
    01-16-2014 09:44 AM
  19. Sanjay Chandra's Avatar
    Not on my phone it didn't. I have the latest software and am still having this issue.
    What is your phone model and is it carrier locked ?

    I don't know if that update is rolled out to every S4 variant out there.
    Mine is i9500 (Octa-core variant) and its unlocked , So I got update directly from Samsung.
    01-16-2014 06:03 PM
  20. cachun402's Avatar
    I feel you no issues before or after 4.3 update I'm even on sprint lol

    Posted via Android Central App
    01-16-2014 10:15 PM
  21. wilhelm pinto's Avatar
    I have been encountering minor issues. I've been encountering crashes more often than when I had 4.3 jelly bean. Weird I know. Anyway, apps like YouTube especially have been crashing more than often. I don't know why. There's a definite increase in the responsiveness and speed of the phone but apps have been crashing.

    Posted via Android Central App
    01-17-2014 01:34 AM
  22. ABOSWORTH007's Avatar
    What is your phone model and is it carrier locked ?

    I don't know if that update is rolled out to every S4 variant out there.
    Mine is i9500 (Octa-core variant) and its unlocked , So I got update directly from Samsung.
    Yes, it's an AT&T locked phone.
    01-17-2014 09:28 AM
  23. Sanjay Chandra's Avatar
    Yes, it's an AT&T locked phone.
    I think your carrier might skip this small update or delays it.
    Perhaps you may get 4.4 update directly.
    01-17-2014 08:24 PM
  24. bltserv's Avatar
    I am a stock Sprint SPH-L720. My charger stopped working on the fly till the MK2 patch. Wifi weak seems to just want to run up your bill. I just turn the Mobil off when in good wifi coverage. Miss the button that was easy to get to. Now it's nested deeper. Knox and other issues resolved easily enough. Overall 4.3 is stable and battery seems maybe a little better. Going to maybe try Straight Talk and ditch Sprint.
    01-17-2014 10:12 PM
  25. Kate Ransom Miller's Avatar
    Disable Knox in your settings and for the daemon unified..go to settings and clear the data..hope this helps ..

    Posted via Android Central App
    01-19-2014 02:59 PM
51 123

Similar Threads

  1. How to stop ZV8 to ZV9 update
    By degarmo64 in forum General Help and How To
    Replies: 3
    Last Post: 12-23-2013, 11:37 AM
  2. How do I install 4.3 OTA with root and CWMR?
    By jeffc111 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 12-20-2013, 12:01 PM
  3. Bugs since update..
    By tireboy66 in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 12-19-2013, 11:30 PM
  4. Help with sloppy pix..
    By rollz4kix in forum General News & Discussion
    Replies: 3
    Last Post: 12-19-2013, 10:37 PM
  5. Update to Build 14975
    By tcournoy in forum Google Chromecast
    Replies: 2
    Last Post: 12-19-2013, 10:36 PM
LINK TO POST COPIED TO CLIPBOARD